• 0

Upgraded to DMS 1.0.3 and front end editor stopped working


Question

Posted · Report post

I performed the automatic upgrade in the WP editor to DMS 1.0.3 and the front-end editor buttons show up but no longer work. I've seen the posts that the editor uses jquery so I've disabled all plugins and disabled all Chrome extensions. I also downloaded and manually ftp'd the theme to the server - still no go.

 

This was originally a Framework site that i was developing and this is the first I've tried to switch to DMS. It was working fine before the upgrade. Any help would be appreciated.

1 person likes this

Share this post


Link to post
Share on other sites

19 answers to this question

  • 0

Posted · Report post

I found what jammed our editor...

 

by clicking the v2 selector... it activated certain drag n drop defaults...

 

Noticed the culprit in the Color section of Pagelines Site Options ... supersize background image was checked... when I deselected it... the editor immediately re-activated...

 

Then I quickly disabled the v2 in dms..

 

Let me know if this helps...

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Can you provide a link to the site in question please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there,

 

I've seen someone else have this issue this evening, they were using an older version of Wordpress. They upgraded to the latest version and it corrected.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks James. Everything is updated to the latest version. I was using the option to make the Framework v2 functions active and the Pagelines Customize plugin, so that may be it - but everything was working perfectly until i updated to 1.0.3.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Does the problem go away if you change the v2 Compatibility option?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I can't turn off v2 compatibility because I can'd access the DMS admin - I'm kind of stuck with no way to edit the site. Is there a any kind of backend way to disable it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you access Dashboard > Appearance > Themes and just activate Framework in place of DMS?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

having same issue.. cannot de-activate the Framework v2 functions

 

activating it broke the layout.

 

now editor will not work.

 

 

Site is in maintanance mode...

 

putting this in new issue...

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

conceramedia Were you able to de-activate or resolve this...?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No. I'm basically dead in the water with the DMS conversion. No DMS admin controls work and I can't modify the site. I'm looking at rebuilding the site in DMS from scratch using none of the Framework v2 settings or using another framework.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

That worked! Thanks so much for sharing the fix!

2 people like this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hello Alisamski 

 

Thanks for sharing this fix 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Alright - I have the same issue.  I installed DMS and connected the key and it worked.  I just updated wordpress and now nothing works.  I can select a different template but I cannot edit the DMS.  The site is in a beta but if you need access I will create an account Just Private Message me.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Bowden, please open a new topic.  This one's resolved. Likely your situation is different.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

"I found what jammed our editor...

 

by clicking the v2 selector... it activated certain drag n drop defaults...

 

Noticed the culprit in the Color section of Pagelines Site Options ... supersize background image was checked... when I deselected it... the editor immediately re-activated...

 

Then I quickly disabled the v2 in dms..

 

Let me know if this helps..."

 

 

when you deselected the background image, did you hit save?  I am having same problem, but not sure if hitting save will mess it up more.  thanks

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I saved the settings with the supersize background disabled with no bad results. Everything seemed to work fine.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

conceramedia thanks  held breath, saved and it worked.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks for the update @conceramedia

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now