Jump to content


Photo
- - - - -

Error: user not found part Dux


  • Please log in to reply
3 replies to this topic

#1 wspencerii

wspencerii

    Advanced Member

  • Members
  • 32 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 03 September 2013 - 07:15 PM

So I havent been able to log into the back end of my pagelines account from any website. When I log into Pagelines.com I can access my account. When I switch to the forum I have to re-enter my cridentials.

 

There was a similar forum topic opended and I followed the link to the launch pad site where it gave me the same error.

 

However when I had my password sent to me it was the one I was entering?! Please help I know this was an issue and I was hoping that by this point it would have been resolved.



#2 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 03 September 2013 - 08:33 PM

Where did you reset your password?

 

I was able to log in as you using PageLines Framework, assuming thats what you are using you didnt mention that.

 

You are probably logging into the old launchpad system, correct one is

Please Login or Register to see this Hidden Content

 

Im going to update any links here in the forum.



#3 wspencerii

wspencerii

    Advanced Member

  • Members
  • 32 posts
  • Framework Version:2.4.1
  • Country: Country Flag

Posted 04 September 2013 - 01:17 PM

Got it thanks!

 

Was confused as to why I couldnt log in.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 September 2013 - 10:21 PM

Great!