• 0

Search text won't display

Question

Posted · Report post

This is very odd and I'm not sure if it's a simple CSS thing or something else. On this dev site http://www.etc.hoffmangraphics.com when you type something in the search box you cannot see it. It's like it's white on white or something. The text is there. You can see it when you highlight it and the search works. Very odd. It's in a CrackBar menu so I suppose maybe I need to ask Nick over there?!

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

Sheila, I don't see a search field, a menu or anything to check on that link. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

LOL...I'm in the middle of troubleshooting a mess and had turned off ALL my plug-ins. Just reactivated Business Branding and Crackbar. But I'm feeling like crying at the moment! Usually when you deactivate plug-ins and reactivate them your settings are still there in the database. For both of these not only did have to re-add them to the sections, but they did not pop back with my settings. So I have to recreate them. I'm really bummed. So you can't see the issue until I do that. Sorry but thanks for looking. Hopefully it won't be too long.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

OK, the CrackBar is back with my custom CSS which I'm sure is the issue. Here's what I have in use:

/*CrackBar*/

.crackbar.pl-color-user .navline > li > a, .crackbar.pl-color-user #page .nav-collapse.in.collapse .dropdown-menu a, .crackbar.pl-color-user.crackbar_fixed .nav-collapse.in.collapse .dropdown-menu a {
    color: #676662;
    text-shadow: none;
    font-family: "Muli",Helvetica,Arial,sans-serif;
}
.dropdown-menu li > a:hover, .dropdown-menu li > a:focus, .dropdown-submenu:hover > a, .dropdown-menu li.current-menu-item > a {background-color: #f57955; background-image: none;  text-shadow: none;}

.searchform .searchfield {width: 150px; margin-right:10px; color:#707070;}

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Well thanks only to Ellen Moore I have this resolved. I thought I'd post her solution in case it helps someone else..

 

I got the search box in navbar to pick up your text color.  It was in Global Settings -> Crackbar -> Search Text. Then I had to flush the cache under Advanced Options to pick up that change. It's a bug with DMS unfortunately.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now