Jump to content


Photo

Problem with Sharing Options


This topic has been archived. This means that you cannot reply to this topic.
4 replies to this topic

#1 thelbc

thelbc

    Member

  • Members
  • PipPip
  • 13 posts

Posted 18 October 2010 - 10:07 AM

 Warning: file_get_contents() [function.file-get-contents]: URL file-access is disabled in the server configuration in /home/www/6b95b45fe19e2bce4d49a4cc7a7c7400/web/client/msf30ans/wp-content/themes/platformpro/sections/wp/section.sharebar.php on line 48


#2 arpowers

arpowers

    Founder

  • Administrators
  • 3252 posts

Posted 18 October 2010 - 06:52 PM

Right a few people have seen this problem; it appears to be related to a specific server setting. (URL file-access is disabled) Anyway, to fix you can ask your host what would cause this and for a fix. And we are working on way to accommodate your server setup as well, but it will take a couple days.

#3 spenderr

spenderr

    Member

  • Members
  • PipPip
  • 22 posts

Posted 28 October 2010 - 01:45 PM

i've now hit this problem too. host is saying that URL file-access is not a server side setting. basically they don't know what to do and have asked me to ask you what they should do!! can you be more specific? i am using windows 2003 server with IIS 6.0

#4 spenderr

spenderr

    Member

  • Members
  • PipPip
  • 22 posts

Posted 28 October 2010 - 01:47 PM

hang on a second. my error message is

Warning: file_get_contents() [function.file-get-contents]: php_network_getaddresses: getaddrinfo failed: No such host is known. in D:inetpubvhostsmjolnirs.comhttpdocswp-contentthemesplatformprosectionswpsection.sharebar.php on line 48

#5 spenderr

spenderr

    Member

  • Members
  • PipPip
  • 22 posts

Posted 28 October 2010 - 01:57 PM

host fixed it. apparently it required a DNS refresh on the server