• 0

Wierd admin front

Question

Posted · Report post

One of my sites is behaving crazy in "admin front" I have seen tis before but was able to get it sorted. This time however I am not. Don't remember how it came to be there. Anyone else having this issue?

 

Sk%C3%A4rmavbild-2013-08-28-kl.-08.57.50

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Hi Peter,

 

Something like this is usually caused by either a plugin or a custom script, have you tried disabling plugins and removing custom scripts from your installation?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No.. I will never learn. It was (or is) Custom Sidebars that is causing the problem. However this is a very usefull plugin for DMS..

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

That's very odd Peter as it's fully tested. I wonder if something else is conflicting with it, and then it is in turn causing the problem.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Yes it´s probably so, I have that plug on many other DMS sites. I will keep on testing and see if it is another plug

together with it that's causing it. I dint have that many plugs but I will sort it. Thanks! I will get back when i figure it out.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I was going to say, I don't there is an issue with the Custom Sidebars plugins, I have it installed on several test sites and do not have any weird font issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now