• 0
Sign in to follow this  
Followers 0

Facebook All-in-One facebook box not showing

Question

Posted · Report post

hi.

 

I'm trying to get a quick site going for client review. I'm wanting to put a facebook like box in the side bar but its not showing up.

 

do I have to have a FB app and all that created? I've done these facebook boxes in the past where it went pretty fast and just needed the url of the page to like and it would start streaming pretty quick.

 

what can I change? if I need an app api I'll wait was they don't have a real one yet.

 

I have the open graph unchecked in the main pagelines options. I've tried it on and off inside the all in one but nothing show's either way.

 

http://patandrachelsgardens.com/dev

 

nothing.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

  • 0

Posted · Report post

I see the Facebook box in both Chrome and FireFox. Looks like you got this working. :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I assume you figured this out because I see it working on the link you posted.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

its working in firefox. so thats good.

 

when I check it in chrome though, its not there.

 

is there something I can do for the chrome?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

thanks!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0