Jump to content


Photo
- - - - -

Updates caused image and page option problems?

updates problems images background image page options

Best Answer Danny , 03 September 2013 - 10:00 AM

Hi,

 

From what I can see your image is using the Supersize option, you will most likely not want to use this option, you will want to disable SuperSize and use the repeat option. You also appear to have full width mode activated, this should be used if you intend to use a background image, this is because in Full Width mode, your content area color will overlap your background image.

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 photomomwife

photomomwife

    Member

  • Members
  • 15 posts
  • Country: Country Flag

Posted 27 August 2013 - 09:02 PM

I updated Wordpress and Pagelines yesterday so I don't know where the problem lies, but right afterword the background image disappeared, the page color moved in front of text causing a gray screen, the logo disappeared and all the page options reset so that the footer was in the header and the Page Title and Subtitle disappeared. This happened on all of my sites and it was quite frustrating to figure this out.

 

I immediately deactivated some plugins and that helped to bring the color of the page to the back. Then I tried to reload the logo from the media library and even though I could see it there it would reappear. So then I removed and then re-uploaded the logo and then it came back.

 

Then I did the same for the background image but it will not come back. And then I went to page options and dragged things around until it looked right. It's like it reset and added all sorts of modules I never had in there. Also, the site seems way slower today.

 

Does anyone know what happened? And why can't I get the background image to reappear?



#2 photomomwife

photomomwife

    Member

  • Members
  • 15 posts
  • Country: Country Flag

Posted 27 August 2013 - 10:20 PM

Okay, and on some of my sites, the nav bar changed to just the home page. On the page I pointed to, that didn't happen BUT when we go to the Menus to add another link in the nab bar all the links to the drop downs are gone, nowhere to be seen.

 

 



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 28 August 2013 - 12:02 AM

Your site is taking forever to load.

 

Do you see it? If so, disable all the plugins.



#4 photomomwife

photomomwife

    Member

  • Members
  • 15 posts
  • Country: Country Flag

Posted 30 August 2013 - 02:14 AM

Yeah, it was really slowed down. It's better now. Please check.



#5 Jake

Jake

    Advocate

  • Premium
  • 565 posts
  • LocationNC, USA
  • Country: Country Flag

Posted 30 August 2013 - 02:28 PM

Hi @

Please Login or Register to see this Hidden Content

- If you've disabled all plugins and removed any custom scripts, the next step would be to enable debug mode so we can investigate further. Please navigate to the PageLines - Site Options - Advanced and then click the checkbox the enable debug mode. Let us know when you've done that and we'll take a look to see if that reveals anything.


  • photomomwife likes this

#6 photomomwife

photomomwife

    Member

  • Members
  • 15 posts
  • Country: Country Flag

Posted 30 August 2013 - 06:55 PM

Thank you. I have done that on this not-so trafficked site (I can't live without the plugins on my other pages!!)  

 

This one is set up the same as the others. And here's something funky...what's with the footer with the big split down the middle? I can't figure out where that came from and how to get rid of it. And notice the Pagelines logo? I removed them all in Site Options. I can't figure out how that got there too. 

 

Thank you for checking this out for me. I appreciate it.



#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 31 August 2013 - 04:19 PM

Disabling plugins is an essential diagnostic process.  It is not permanent, so I respectfully point out you can, like others, live without them for the diagnostic period.  The process usually take little more than 30 minutes.

 

Deactivate them, all, and check to see if the issue has gone away, then, reactivate them, one at a time, checking for the problem each time.  If you see problems, make a note and deactivate the troublesome pluigin. Continue till the entire group has been tested.  Replace any plugins that are problematic.

 

If your problem isn't a plugin conflict, it may simply be the hosting package you're on. Many inexpensive hosts place far too many accounts on one server, diminishing shared resources to the point that the sites don't work.



#8 photomomwife

photomomwife

    Member

  • Members
  • 15 posts
  • Country: Country Flag

Posted 02 September 2013 - 07:19 PM

It's on a dedicated server and I did undo all the plugins on that site. Still no background image.



#9 Danny

Danny

    Is Awesome!

  • Moderators
  • 16342 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 03 September 2013 - 10:00 AM   Best Answer

Hi,

 

From what I can see your image is using the Supersize option, you will most likely not want to use this option, you will want to disable SuperSize and use the repeat option. You also appear to have full width mode activated, this should be used if you intend to use a background image, this is because in Full Width mode, your content area color will overlap your background image.







Also tagged with one or more of these keywords: updates, problems, images, background image, page options