Jump to content


Photo

Workaround for background color CSS issue


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 gnome

gnome

    Member

  • Members
  • 23 posts

Posted 17 October 2010 - 11:40 PM

@Fellow First Adopters
I won't tell you how annoying this was. Didn't take long to solve, but solve it it did. Here's the deal:
1. Don't use the custom.css box.
2. Edit the Base style.css
3. This isn't elegant code, but it WILL change the background:

`#page {background: none repeat scroll 0 0 #e6e8e8;}`

change the color to suit, of course. It may be possible to shorten the line, but I'm not feeling like writing elegant code for what's apparently a very messy theme.

@PageLines
You ought to be paying ME to do your support. I stand by my comments in another thread on this same issue.

And don't tell us "it's the weekend". You launch a buggy theme at the end of the week and almost vanish...it's not odd that us natives are restless.

%%robert

#2 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts

Posted 18 October 2010 - 09:32 PM

Hey Robert, Not sure if you saw this? http://www.pagelines...2987#post-14790 I assure you we have been working very hard launching the product and taking care of early bugs.

#3 gnome

gnome

    Member

  • Members
  • 23 posts

Posted 18 October 2010 - 09:38 PM

Adam-- Nice! Should save people a lot of trouble. I gather that now the custom css box is working, which will suit me just fine :D. Glad to see that your solution was almost exactly mine. And just dled the revised version. Looking forward to seriously using PPro! %%robert