Jump to content


Photo
Hero Nav

Can't Change the Hero Nav colors?



Best Answer meanmcbean , 27 August 2013 - 07:18 PM

Evan, I updated to 1.0.2 through the WP-admin and now IT WORKS!!!  Thanks for your trouble :)

Go to the full post


  • Please log in to reply
6 replies to this topic

#1 meanmcbean

meanmcbean

    Super Member

  • Members

  • 122 posts
  • Country: Country Flag

Posted 24 August 2013 - 07:48 PM

Hi Evan, I PM'd you about this (thank you for this forum link), but I still can't change the Hero Nav colors.  I am using the DMS 1.1 version on a test site and I am in Global Options under the Hero Nav tab.  I don't see where I can change the navbar's  colors.  I don't know what is wrong. I also deactivated all my plugins.  Here are two screenshots of what I see...

 

HeroNav1_zps516a8d3c.jpg

 

HeroNav2_zps6ace3b73.jpg

 

Help??  Thanks.

 

 



#2 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 234 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 25 August 2013 - 01:41 AM

Hey @meanmcbean,

 

It looks like maybe you're not running the latest version of DMS?  The problem is that those options use a custom slider input and for some reason it's not rendering.

 

Something is definitely wrong though from what I see there as the tab is not displaying properly either.

 

You already confirmed you're running the DMS-ready version of Hero Nav (1.1), so the only other possibility is that DMS is not up to date.

 

Update DMS and let me know what happens!



#3 meanmcbean

meanmcbean

    Super Member

  • Members

  • 122 posts
  • Country: Country Flag

Posted 25 August 2013 - 05:27 PM

I just now downloaded the latest DMS and nothing changed.  I deleted the Hero Nav section I originally had, then dragged a new one over, but still I get the same thing - no space to input the color.  I always manage to run into these weird problems.  Any ideas?.



#4 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 234 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 26 August 2013 - 05:03 AM

Just wondering - where are you downloading DMS from?  Are you updating through WP admin or downloading from somewhere else?



#5 meanmcbean

meanmcbean

    Super Member

  • Members

  • 122 posts
  • Country: Country Flag

Posted 26 August 2013 - 06:34 PM

I downloaded the DMS zip file from https://www.pagelines.com/my-account/



#6 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 234 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 27 August 2013 - 04:56 PM

Very strange.  Can you go to updates and update the theme to the latest (1.0.2 ) through wp-admin?  

 

 

Are you running your site in compatibility mode or something? 



#7 meanmcbean

meanmcbean

    Super Member

  • Members

  • 122 posts
  • Country: Country Flag

Posted 27 August 2013 - 07:18 PM   Best Answer

Evan, I updated to 1.0.2 through the WP-admin and now IT WORKS!!!  Thanks for your trouble :)







Also tagged with one or more of these keywords: Hero Nav