• 0
Sign in to follow this  
Followers 0

url box on menu settings not available (DMS)

Question

Posted · Report post

Ok. so I'm testing DMS to see if I want to make the transition sooner than later.

 

So on this site> http://tinyurl.com/mvbppmw

I wanted the email and phone number that appears on the menu on the home page [attachment=1407:problem.jpg]to have a link (see attached pic from another site on frameworks).  Unfortunately, I cannot see this url box on the menu when working w/DMS. Or am I missing something here?

 

Also, I noticed the pagelines leaf is at bottom right of the site and I cannot get it removed. How can I get it removed?

 

And why does it show everywhere "You can not view the Hidden Content"

 

Thanks.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Simon, I'm not sure what you're doing.  Many in Framework and DMS have added linked phone numbers.  That's not a problem usually.  Have you considered just using Business Branding?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

no, no. no need for business branding. Did you look at the image I had enclosed?

 

All Im trying to do, which I did on my previous site was to add on the main nav, the "email" and "call me"  tabs (see 1st attachement) that's it.

 

when I go to the menu setting(2nd attachement) you will see it has the url box, so when people click on it, it will direct them to whereever is pointing to. I did this on framework.

 

However, on DMS, for some reason I do not see the url box. see 3rd attachment.

 

Also, I noticed that when it shows the url box, the actual tab shows "custom", but it only shows "page" on DMS.  I bet is user error, but cant figure out what I'm doing wrong.

 

 

 

How about the pageline leaf credentials, can that be removed?

 

 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

HI,

 

DMS doesn't change anything with the Wordpress Menu system. Therefore, you most likely don't have the Links option checked under Screen Options. You may also be running Wordpress 3.6, which changed the Menu system slightly, I recommend you visit the Wordpress documentation for assistance.

The DMS leaf appears when you're using either the free version or you haven't entered your License Key in the Accounts tab.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0