• 0
Sign in to follow this  
Followers 0

Hero Nav Hero Nav not found after I moved my blog to another host

Question

Posted · Report post

Hi there,

 

I moved my site over today to another web host and I didn't see Hero Nav in my pagelines sections area. I downloaded off of my PL account again and FTP'd it over to the sections folder. I do not see hero nav at all. Can you please assist me ASAP as I have a deadline this weekend. I had the site perfect on the old host! oh well, thanks in advance for your help.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hey Evan... I've fixed it! I am not sure what I did, but I just re-uploaded everything again and it seems fine now. Thanks!!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hey there,

 

First of all, some important information: it sounds like you are using the latest version of Hero Nav if you re-downloaded it - what version of PageLines?

 

My guess is that if you're using DMS, maybe the plugin simply isn't enabled?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi there Evan! Yes, I just re-downloaded Hero Nav last night and I am using the newest DMS update. Am I supposed to put the folder in Plug-Ins or sections?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0