• 0
Sign in to follow this  
Followers 0

Flowy Does This Product Work in Pagelines Framework

Question

Posted · Report post

Hi,

 

I would like to buy this but the last two sections I bought only worked in DMS..

 

We tried using DMS and it didn't work out for us so I don't want to carry on spending the company's money on things we aren't able to use..

 

So does this work in the old framework still?

 

 

 

 

 

 

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

ok... I see what is wrong.

Slug have to be /wp-plugins/pagelines-sections/flowy and not /wp-plugins/pagelines-sections/flowy-V2

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I added the framework version to my personal extension store. You can buy it from here:

http://shop.ahansson.com/product/flowy

You will get the option to download two files. One for DMS and one for Framework. The framework should be unpack inside /plugins/pagelines-sections

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

For some reason it's not displaying how it should... Has it got to do with our layout?

 

I have even tried to make them the same size..

 

Is there a size limit?

 

http://netage.wpengine.com/ - At the bottom of the homepage

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I dont see anything on that page?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thats strange, loading fine for me...

 

 

 

Untitled.jpg

 

The pictures of sites are from flowy.. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Oh shit, I must've copied the wrong file...

 

Thanks, working beautifully... Might be one of my new favourite sections!

1 person likes this

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0