• 0
Sign in to follow this  
Followers 0

Dms front-editor not loading

Question

Posted · Report post

Hey! 

So. I have no plugins installed. 

I uploaded DMS and all I am getting is the circling icon. 

I then uploaded the Dev version and I still am having the same problem. 

 

Anyone have any ideas why this is happening?

I am unable to activate to pro or to make any design edits. 

http://speedingrabbit.com/ecommercerecruiter

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

gayatriom simply type "front" in the search option at the top of the forum within the DMS support setion and you will see the many things you might have a problem with.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I've done all up to debug mode but debug doesn't load because all that happens is that icon keeps circling :( . 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Did you try the WP debug in wp-config.php?

 

That would tell us what the spinner is looking for and not finding.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

oh. ok. i can try that! thanks! 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Keep us posted!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0