• 0

Weird black background bug


Question

Posted · Report post

I have an issue with DMS that's been happening ever since I first installed it; on pages which are somewhat long, the background turns black toward the end of the page, making comments difficult to read. I've attached a screenshot of the issue.

 

It only happens on long pages, such as this one. I've tried it on four different PCs, three running XP SP3 and one Windows 7, and it seems this happens only in Firefox, except on the one running Windows 7, where the issue is non-existent, even in Firefox. Also, I used to have Platform before using DMS and the exact same thing happened.

 

Any idea about why this might be happening? Every PC I tried it on had the latest version of Firefox, in case you were wondering.

 

Thanks!

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

ovidiuav I do not get the issue, I have tried it on:

 

Windows8 x64 Firefox 23.0.1

Windows7 x64 Firefox 23.0.1

Ubuntu 13.01 x86 Firefox 23.0.1

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

ovidiuav could you use your inspector or Firebug and see what class is being applied to that black area please?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I currently don't have access to any PC running XP SP3 and I won't have access for almost two weeks, so I can't look. I forgot to mention something, a portion of the black background returns to normal once I scroll down a little and scroll back up, but if I repeat the process, it turns back to black and it stays that way no matter what else I do.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

ovidiuav Are you using any Viewport animations anywhere in your page?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I've never heard of that, so I don't think so. I've put a link to the page in the first post, but like I said, it only happens on longer posts, I don't know exactly how long, I can't check it now (no access to PCs running XP SP3).

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now