• 0
Sign in to follow this  
Followers 0

No Longer Saves


Question

Posted · Report post

Ever since updating to DMS 0.9.7 as well as WP 3.6 I've had an issue with getting the publish button to actually publish any changes.

 

The 'Light' stays red.

 

This issue happened to me when I first installed DMS (When it was released) and disabling a few plugins worked. I no longer have those plugins on my install of WP.

 

Steps taken to resolve this issue:

+3 Different Hosts

+Disabling all plugins

+Reloading DMS on server

+Fresh install of WordPress on Flywheel

 

Also of note, Since the update I get the following error from Account 

PageLines account not added or incorrect.

 

I also have a debug log if that is needed and can assist you from my Flywheel installation.

 

Thank you for your assistance.

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

You could have some broken code on the page.

 

If you go to DMS Tools > Global Options > Advanced and tick the box for Enable Debug, it should give us a list of problems.  Please copy the list and post it here.

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

Hello Rob

 

James (James B"]) and Martin (@[member="Martin Davies) have been helping through email, but I will post the log here for you:

  • WordPress Version : 3.6
  • Multisite Enabled : No
  • Current Role : Administrator
  • Framework Path : /www/wp-content/themes/dms
  • Framework URI : http://thesiteinquestion.flywheelsites.com/wp-content/themes/dms
  • Framework Version : 0.9.7
  • Framework Build : 0.9.7
  • PHP Version : 5.4
  • PHP memory : 128
  • Mysql version : 5.5.32-0ubuntu0.12.04.1
  • Sections DIR : Writable.
  • /www/wp-content/plugins/pagelines-sections
  • Sections Plugin : Not Active!
  • PHP type : Fpm-fcgi
  • PHP User : Posix functions are disabled on this host!
  • OS : Linux L
  • aunchpad : Not logged in.
  • Plugins : 7
  • disqus-comment-system/disqus.php
  • gravityforms/gravityforms.php
  • gravityformssignature/signature.php
  • mp6/mp6.php
  • really-simple-captcha/really-simple-captcha.php
  • seedprod-coming-soon-pro/seedprod-coming-soon-pro.php
  • wordpress-importer/wordpress-importer.php

 

Thank you Rob :)

 

*Edited the above to fix formatting issues from direct copy/paste.

Edited by fumitol

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay, I'd suggest disabling the plugins.  The thing I thought might be the cause is not.  You have sufficient memory.

 

Meanwhile, since it's not evident we may need to go to the next step.

 

FTP into the site, go to wp-config and look for the DEBUG and change it from false to true.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0