Jump to content


Photo
- - - - -

Hide Search Field not working

search navbar

Best Answer Rob , 19 August 2013 - 06:02 PM

When you go to Dashboard > PageLines > Site Options and you select NavBar, and hide the search, the settings don't save?

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 jane

jane

    Advocate

  • Members
  • 347 posts
  • Country: Country Flag

Posted 19 August 2013 - 03:52 PM

Hello,

 

No matter what I do on the Header and Footer page, the "Hide Search Field?" always displays.

 

 

 

Is there another way I can turn this feature off?

 

Thanks



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 August 2013 - 06:02 PM   Best Answer

When you go to Dashboard > PageLines > Site Options and you select NavBar, and hide the search, the settings don't save?



#3 jane

jane

    Advocate

  • Members
  • 347 posts
  • Country: Country Flag

Posted 19 August 2013 - 06:11 PM

HI Rob,

 

I wasn't selecting the correct box...hence it not working as I was expecting it to! Thank you for your help.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 22 August 2013 - 02:35 PM

You're very welcome.



#5 sion

sion

    Newbie

  • Members

  • 1 posts
  • Country: Country Flag

Posted 20 August 2014 - 09:09 PM

How can I hide search box in the mobile menu?



#6 Danny

Danny

    Is Awesome!

  • Moderators
  • 17931 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 21 August 2014 - 10:20 AM

Add the following to your custom CSS:

 

.mm-search {
  display: none;
}






Also tagged with one or more of these keywords: search, navbar