• 0

Squared Squared section: images not appearing in Firefox


Question

Posted · Report post

Hi Guys, 

 

I'm hoping you can help me out here.

 

I'm using squared on this site: www.daralinn.ie

 

It works perfectly in Safari and Chrome, but when I open the page in Firefox for Mac V23.01 the images won't appear. (I don't know if its the same for firefox for PC.) 

 

I'm just wondering if you could have a look and offer any advice as to how I might fix this. 

 

(I'm using the latest version of DMS and Squared.)

 

Thanks a million. 

Share this post


Link to post
Share on other sites

18 answers to this question

  • 0

Posted · Report post

Thanks a million for your help here. 

 

I've PM'd you my email address. Very much obliged. 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Where do you have installed it ?  Example: wpcontente/theme/dms/section  or wpcontent/plugin/pagelines-section  ?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You shouldnt have it installed in /wp-content/themes/dms/sections or wp-content/plugins/pagelines-sections

Install it in wp-content/plugins

Anyways, I dont think this is related to the install directory - I will look into it later today.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Guys, 

 

Thanks for your replies. It was installed in wp-content/plugins.  :) 

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Fixed the bug.

Right now PL doesnt support autoupdates for store products so I need your email in order to add your purchase to an account on my personal extension shop that features autoupdates.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

sent

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

LECDelhi... What is your problem?

Newest update is fixing it.

http://cl.ly/image/1r3G290l0S3W

Download it from my-account or use the auto update feature in Wordpress

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

I am having the same issue -- images do not appear in firefox

 

[URL=http://s23.photobucket.com/user/lazcabanas/media/no_image_zps608c43a9.png.html]no_image_zps608c43a9.png[/URL]

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

get the latest update from pagelines.com/my-account/

The issue have been fixed.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

get the latest update from pagelines.com/my-account/

The issue have been fixed.

Can't -- I got it through Revo theme

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Then download latest Revo update.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Then download latest Revo update.

I did -- I updated it through WP (a couple of days ago) unless there is another update.  

 

That update fixed the other issues (alternating squares etc)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Okay, found the bug and updated Revo.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted (edited) · Report post

Still the same in firefox.

 

No images -- I updated through WP and I cleared the cache in Firefox.  I am using Firefox 20.0 for Mac

 

However when you expand the square you can see the image

 

[url=http://s23.photobucket.com/user/lazcabanas/media/firefox_zps7d14ecd3.png.html]firefox_zps7d14ecd3.png[/URL]

Edited by lvcnj

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

And you have 1.4.1??

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You have to flush you cache on the server.

Global options -> Resets -> Flush

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You have to flush you cache on the server.

Global options -> Resets -> Flush

That did it!

 

Thanks

1 person likes this

Share this post


Link to post
Share on other sites