Jump to content


Photo
PageLess

Code added with PageLess only renders when editor is active



Best Answer Evan Mattson , 18 August 2013 - 01:33 AM

Hey @thorstone137,

 

I'm guessing you probably aren't using the live preview after you enter your code?  This is required to save properly.  After doing that you need to publish of course in order for your updated settings to take effect in live mode.

 

See the DMS demo here: http://pagelines.eva.../page-less/demo

 

Follow these steps and let me know if you are still having trouble!

Go to the full post


  • Please log in to reply
2 replies to this topic

#1 thorstone137

thorstone137

    Advanced Member

  • Members
  • 62 posts
  • Framework Version:2.3

Posted 18 August 2013 - 12:20 AM

Hello, If I add code to the code editor it will work properly, but if I add it via the pageless field it will only render when the editor is active..



#2 Evan Mattson

Evan Mattson

    Super Member

  • Members

  • 223 posts
  • LocationAnn Arbor, MI
  • Framework Version:latest stable & beta releases
  • Country: Country Flag

Posted 18 August 2013 - 01:33 AM   Best Answer

Hey @thorstone137,

 

I'm guessing you probably aren't using the live preview after you enter your code?  This is required to save properly.  After doing that you need to publish of course in order for your updated settings to take effect in live mode.

 

See the DMS demo here: http://pagelines.eva.../page-less/demo

 

Follow these steps and let me know if you are still having trouble!



#3 thorstone137

thorstone137

    Advanced Member

  • Members
  • 62 posts
  • Framework Version:2.3

Posted 18 August 2013 - 02:14 PM

Thanks, Evan. I guess I missed that part. :) So far, so good.







Also tagged with one or more of these keywords: PageLess