Jump to content


Photo
- - - - -

Theme image causes 404 Error on all my PageLines Installs

Theme imges causes 404 errors

  • Please log in to reply
7 replies to this topic

#1 captainslog

captainslog

    Member

  • Members
  • 28 posts
  • Country: Country Flag

Posted 16 August 2013 - 10:18 PM

My Website logs show me that I have hundreds of 404 errors all accounted by

Please Login or Register to see this Hidden Content

. This occurs on each of my pagelines installs.

 

How do I fix that in the theme and prevent it from doing it on all of my themes?

 

Yes, I have looked though the forum. I've searched on "

Please Login or Register to see this Hidden Content

" but nothing came up.

 

Thanks



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 August 2013 - 12:22 PM

I'm sorry, but which theme are you using?

 

DMS, on its own, has no default child themes. So, if you're attempting to use a Framework child theme that hasn't been updated, I'd be surprised if it didn't have some issue.



#3 captainslog

captainslog

    Member

  • Members
  • 28 posts
  • Country: Country Flag

Posted 18 August 2013 - 01:55 AM

I'm using PageLines Version 2.4.4. It happens on all of my sites as if that is a default setting or its a bug that has never been fixed, but all my 404 errors on new sites are pageline image related.

 

I'm not moving to DMS.



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 16342 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 18 August 2013 - 10:27 AM

Hi,

 

If you have images giving you a 404, it means the images are missing, which indicates that the images have not been added and that the theme hasn't been installed correctly.

Can you provide a link to the site in question and also inform us how you installed PageLines and where you downloaded the theme from.



#5 captainslog

captainslog

    Member

  • Members
  • 28 posts
  • Country: Country Flag

Posted 09 September 2013 - 11:39 PM

I always download the theme from the WP Repository first. Then, I use the backend to login to my Pagelines account.  Then I sue the links that say to update the Pagelines theme from there.

 

The site is

Please Login or Register to see this Hidden Content

 

Thank you,



#6 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 10 September 2013 - 12:45 PM

Hi there,

 

If you have access to the hosting account via ftp check the images files inside the Framework folder, the image should be in there. If it isn't, download a fresh copy of the framework from your launchpad account at www.pagelines.com/launchpad and take the image from the images folder, then you can upload it into the image folder on your hosting account to resolve the 404.



#7 captainslog

captainslog

    Member

  • Members
  • 28 posts
  • Country: Country Flag

Posted 10 September 2013 - 03:48 PM

Thank you!



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 September 2013 - 08:36 PM

On Danny's behalf, you're very welcome!