Jump to content


Photo
- - - - -

Weird Issue with Features Slideshow & IE 10

internet explorer features

Best Answer Rob , 16 August 2013 - 06:47 PM

Upgrade to 2.4.4.

 

It could be a plugin conflict, but more likely it's something they've added to their browser like a toolbar or some add-on.  It seems to me, on their local computer, the memory is being eaten up before the image completes loading, so it pixellates and breaks.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 WebWerx

WebWerx

    Advocate

  • Members
  • 546 posts
  • LocationCanada
  • Framework Version:2.2
  • Country: Country Flag

Posted 16 August 2013 - 05:40 PM

A client is complaining about a weird issue when using Internet Explorer V10: Instead of rendering a proper slideshow for the Features panel, they get this:

Please Login or Register to see this Hidden Content

 

They are running PL V 2.4.3 under WP V3.6

 

I cannot reproduce the issue on my end and the site appears to be working well.

 

I thought I'd throw up a post and see if anyone else has witnessed this phenomena.

 

:zoro:

 

 



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 16 August 2013 - 06:47 PM   Best Answer

Upgrade to 2.4.4.

 

It could be a plugin conflict, but more likely it's something they've added to their browser like a toolbar or some add-on.  It seems to me, on their local computer, the memory is being eaten up before the image completes loading, so it pixellates and breaks.



#3 WebWerx

WebWerx

    Advocate

  • Members
  • 546 posts
  • LocationCanada
  • Framework Version:2.2
  • Country: Country Flag

Posted 16 August 2013 - 06:57 PM

I hear you Rob... I think you are indeed correct. It is worth mentioning that the Featured Slider has around 10 images on it.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 17 August 2013 - 05:41 PM

If the memory available on the local computer is low, the slides would distort from lack of resources to load them.







Also tagged with one or more of these keywords: internet explorer, features