• 0
Sign in to follow this  
Followers 0

Migrating From Legacy Platform to DMS


Question

Posted · Report post

I recently tried to upgrade to DMS from a legacy platform and when I activate the theme get a message saying, "this page has a redirect loop" and goes not further.  I used the Chrome Browser and I cleared the browser of the cookies. It shows that the theme is active in the theme area but does not ask for an activation Key. Any suggestions to fix the problem. 

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

David,

 

Did you follow the guidance here?  http://docs.pagelines.com/getting-started/upgrading-migration

 

Did you copy/paste old content or import it?

 

Did you update your permalinks by going to Dashboard > Settings > Permalinks and without changing anything, just Save the settings?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I did what you recommended I went over everything I had previously done and found I did not move the widgets to the inactive area and I also did not save the permalinks. I also deactivated all of my plugins. Then I hit the upgrade for the new upgrade that is out and everything began to work. I knew it was an error on my part because everything in DMS seems to work so smooth. Thank You So Much for the help. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

After reinstalling my plugging I found that I had the same problem with the redirect loop. I realized my problem was with one of the plugins so I began to disconnect them one at a time then test the system. I found that the WooCommerce plugin was the culprit and was the one that caused the redirect loop. So as long as it is no plugged in it works. But I have an e-commerce site. Do you have any suggestions to fix my Woo Commerce Plugin

 

Thank You For Your Help

Dave 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Dave,

 

The PageLines shop http://www.pagelines.com/shop is powered by WooCommerce and PageLines.com is powered by DMS. Therefore, there should be no issue with DMS and WooCommerce.

 

Can you provide a link to the website in question please.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

This morning I deactivated my WooCommerce and uploaded a new WooCommerce File and everything seems to be working now.  It just does not make much sense to me why I was getting the redirect loop before, maybe it was in the file I deleted. I had asked before placing DMS on the site and was assured that WooCommerce would work because PageLines was using it and I had no problem when I was using the PageLines theme before. the website is http://thespygeeks.com 

Thank You so Much for Your Help.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You're very welcome.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0