Question

Posted · Report post

When trying to make progress on my site today, all changes were subjected to what appeared to be a "saving" process that never seemed to end. When I hit "publish" and "refresh" the changes had not been saved. I decided to quit for the day, thinking something was going on with Pagelines' servers or something. Tonight I sit down and I am still encountering the same frustrating problem. Not able to make any progress in getting this thing online. I need to sell some books!

Share this post


Link to post
Share on other sites

11 answers to this question

  • 0

Posted · Report post

Same problem, no solution.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Very likely you have a plugin conflict or have javascript disabled in your browser.  Perhaps a popup blocker or antivirus integrated with Chrome is causing it.

 

Try deactivating your plugins. See if that works to fix it.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

This happens to me, but randomly.

 

I think that the individual property "refresh" objects confuse things.

 

Basically after editing some properties I have to click the property refresh icon, after editing others I have to hit return, and then I have to hit the publish button to save, then the main refresh icon next to publish to view the change.

 

Some properties don't save and wipeout the change I've just made if I click the publish button or the individual property refresh icon...And I have to redo the action.

 

It's frustrating for sure, but it can be overcome. I don't think its a plugin conflict as it happens on virgin sites with no other plugins installed, and it happens on multiple servers from multiple hosting companies.

 

I recommend ditching the individual property refresh icons. Replacing the main refresh icon with an "Apply" button and a "Refresh View" button, and then having the "Publish" button as is separately still... And making sure that the all buttons do what they say on the tin instead of not doing what's expected (sorry to non-Brits, it's a saying from a Ronseal advert - see here for context: http://en.wikipedia.org/wiki/Does_exactly_what_it_says_on_the_tin ).

 

Pagelines people: I'm not whingeing - I love DMS... It's awesome! This is just one of those things that needs a tiny bit of tweaking. :-)

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi iain,

 

I suspect you're correct in the majority of cases.  I am also concerned that too many people are thinking straight out of the box that they know-all and can do-all without even looking at the documentation.   Throughout the lifespan of PlatformPro, then Framework, customers complained that we had lousy documentation.  Now with great documentation, they're not using it. 

 

Well, reading the tin or, the documentation, is important if they want to take advantage of all the powerful resources DMS has to offer.  I suspect you're correct that this issue is mostly caused by clicking the 'refresh' icon before clicking "Publish".   I've asked our CEO and developers to review this so that the refresh is inactive unilt Publish is clicked.  I've no idea what their reply will be.

 

Understanding everyone doing this is frustrated, I would hope... nay, I pray they take a few minutes and actually read http://docs.pagelines.com and learn more, rather than doing more that's done wrong.   I only hope none of the people making this mistake are not airline pilots who didn't read that manual and just start flying.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

 
Hi Rob,

 

Appreciate you taking the time to reply. DMS is awesome - and you guys have definitely come a long, long way on the documentation front....

However the simple fact is that the refresh and publish buttons DO operate inconsistently. From a paying customer perspective, and one that doesn't just want to take swipes at a very capable dev team that have delivered a very capable product, I like to think that I bring constructive criticism to the table. I'm not someone that expect perfection yesterday. Working within the IT industry myself, I very much appreciate that continuous improvement is the way of our world, and the way that we can all benefit (customers, implementors, developers and businesses alike).

 

To that end I stand by my suggestion and it's one that is meant to help DMS improve. You make a really good point about documentation and people maybe not reading it and thinking straight out the box. There is also a point that can be made from a UX perspective and things working intuitively. Again it's not about everything being perfect overnight - but it's about us as customers being able to point things out to Pagelines to help you improve the product.

 

As a techie myself I understand and appreciate your frustration... And as customers we need to put ourselves in your shoes sometimes, and techs, sales, etc within Pagelines need to do the reverse too.

 

Keep up the great work - what you offer is appreciated by a lot of us. The very nature of these things is that people will voice issues, problems and negative experiences louder and more often than positive ones though.

 

Cheers,

Iain. 

 
1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

@iain  After reading this, I posted an email and bug report to the developers.  They think it's a good idea to make the refresh icon work ONLY when Publish has been completed, as well as my idea of moving it to the right side of that Publish link to help everyone understand the proper order of things.

 

I'll pass along your other suggestions to them as well.

2 people like this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Im having this same issue, I have added a media box and then configured it.  Under it I added another one and when I drop it on the page I just get "saving" which never stops and so I cannot edit nor save this second mediabox.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Rob, appreciated. :-)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Even though Rob has reported this as a potential issue, would it be possible for all of you to disable all active plugins and enable PageLines Debug mode please.

 

Debug mode can be enabled by going to DMS Toolbar > Global Options > Advanced.

 

Once enabled, can you all provide a link to your site, so we can make sure that it isn't caused by either a plugin or your servers configuration.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Danny,

 

No problems - will do this very late on today for you when I get back later. :-)

 

Cheers,
Iain.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Cheers!  We look forward to hearing back!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now