Jump to content


Photo
Grid Portfolio

Error code is repeating on my grid portfolio, help!

error code

Best Answer cmunns , 15 August 2013 - 01:07 AM

If the error is gone with that function turned off you are fine. I didn't get a chance to see the error, but the functionality your host is referring to is one I was using for resizing images just in case people were tempted to use gigantic images that were uncompressed.

 

You will be fine without it.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 14 August 2013 - 07:31 PM

When I went to my client's webpage today the grid portfolio looked fine, but I saw an unusual error message regarding the Action Map plugin.

I made the following few changes today to a site  today:
 

  1. I was seeing an error message regarding Action Map Plugin, so I disabled it and removed it.
  2. I changed a type size in the custom CSS area of the PL dashboard
  3. I updated Wordpress and Pagelines to the most recent versions

Now on the grid portfolio page I'm getting error messages repeating, as well as the images in the grid. And some images are not appearing in the correct size.

I've disabled the page in the menu but you can find it here:
http://www.lizsanders.com/?page_id=33

The error code reads:
Warning: getimagesize() [function.getimagesize]: http:// wrapper is disabled in the server configuration by allow_url_fopen=0 in/www/lizsanders.com/htdocs/wp-content/plugins/pagelines-sections/grid-portfolio/wp-thumb/phpthumb/src/GdThumb.inc.phpon line 1480

 

I did not change any image files in any way, nor mess with Grid Portfolio in any way. 
I did update to the newest Pagelines version to see if it would help.

Do you have any idea how I can fix this problem, or diagnose it?
Can I ask my web host to enable that server configuration? Would that be a safe enough thing to try?

Thanks,
Sue



#2 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 14 August 2013 - 08:03 PM

The web host assured me that enabling the function was safe to try, so I let him do that, and it worked okay. The site looks just like it did before.

Do you have any idea what the problem was? Is it okay to leave that function enabled?

Thanks!
Sue



#3 cmunns

cmunns

    Advocate

  • Members

  • 6537 posts
  • Country: Country Flag

Posted 15 August 2013 - 01:07 AM   Best Answer

If the error is gone with that function turned off you are fine. I didn't get a chance to see the error, but the functionality your host is referring to is one I was using for resizing images just in case people were tempted to use gigantic images that were uncompressed.

 

You will be fine without it.



#4 suerama

suerama

    Super Member

  • Members

  • 247 posts

Posted 15 August 2013 - 01:46 AM

Thanks, Adam.







Also tagged with one or more of these keywords: Grid Portfolio, error code