• 0
Sign in to follow this  
Followers 0

Content Box "missing argument"


Question

Posted · Report post

I've searched around, but still cannot find an answer to this missing argument error for content box. 

Recently installed DMS. - was using Framework prior.

 

Any help would be appreciated. Using Revo theme - but error occurs in basic DMS, too.

 

"Warning: Missing argument 1 for PageLinesContentBox::section_template(), called in .... "

please see attached screen shot.  

 

I don't know anything about code - which is why I like this idea of drag and drop - but when something goes wrong.... I rock back and forth and sob. 

 

Thanks in advance...

 

Mac

 

www.cooneystudio.com

Hosted on GoDaddy

Theme Revo with 2 Widgets

You are using WordPress 3.6. 

 

Share this post


Link to post
Share on other sites

3 answers to this question

  • 0

Posted · Report post

Hi,

 

The ContentBox section isn't DMS ready as far as I am aware, therefore, I recommend you disable that section. The TextBox can do more than what the ContentBox section can achieve anyway, so just use the TextBox section.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thanks, Danny. Must have been a carry-over from the previous Framework.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Take care in porting sections over from Framework. If they're not updated for DMS, they can cause problems.

 

Glad to hear Danny was able to help.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0