• 0

Hooker error (PL framework)

Question

Posted · Report post

Delete

Share this post


Link to post
Share on other sites

25 answers to this question

  • 0

Posted · Report post

I should note that I can't add any new hooks, I can only edit hooks that area already setup.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Now I'm getting all sorts of errors, so I had to disable Hooker.  

 

ETA on getting this fixed?  I really, really need this asap. (of course I know that you guys are working fast as you can- thanks).

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hooker experienced a severe conflict with an updated version of either jquery or javascript just about a week before our DMS launch. 

 

ActionMap had the same issue.

 

If you can write the hook you need on your own, I'd suggest that method till those two products are fixed for Framework and DMS. 

 

Many apologies.  No idea about an ETA.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Any updates on the hooker plugin?  Its 7 days later and no communication.  Please let us know when this is going to be fixed.  I can only stall my clients sites for so long...now I am on borrowed time.  I can't write the hook myself or else I would.   I've read all the docs and still makes no sense.  Please give us more info on the status please. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

There has been no update given to us.  Please remember, the moderators are not the developers.  We can only report what we're told.  We ask every day.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Any updates on hooker?  When will this be fixed?  Moderators, I know you are not to blame but we need this plugin to be fixed!  Any help?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ditto what lemonstripe said.  Going on 2 months now.  

 

I hate PITA clients.  I dont want to be a PITA.  But it's getting really difficult.  

 

Please explain why this feature- and many others- are so hard to fix?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I hate to be a PITA too. I'm told its unofficially fixed.  I can't explain why things take time in coding.  Please don't ask me, as I'm not a programmer and feel really bad that things don't work for everyone, perfectly and immediately.  I apologize for the troubles.

 

Has anyone downloaded it today and tried it?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

That's good to hear.  Progress.  All we can ask for. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Great!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It's been a week since the last post.  Any updates?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi All - I've just received word from the developers that Hooker is fixed. Thank you all very much for your patience and please report back here with any issues.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Webmktco - what version of Wordpress are you running? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

3.6.1

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

We fear that it may not be working with the most recent WP update 3.6.1 and are looking into it once again to confirm if that's the case. My apologies.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Will this plugin be updated soon to be compatible w/ the most recent WP update?  My worry about reverting WP is that I've had two client sites that were infected with malware.  I worry that out of date WP will be susceptible to attacks.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

webmktco - I completely understand and obviously don't recommend turning back WP versions. That said, I apologize that it's hard for me to give you an exact answer on turnaround time. We have alerted our developers and asked them to investigate as quickly as possible. I apologize again and thank you for your patience.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

1.4.1 fixes the issue, should show in plugin updates.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Great! Happy to hear there is a fix!

I went into my account to get the updated plugin, however, Hooker version 1.3.1 only appears. How do I get the upgrade to 1.4.1?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Ignore what the launchpad page says... if you download the file, you'll see it's 1.4.1.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

tried to use hooker and cannot get the page to load, this is all I get.

hooker.png

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Can you try disabling any other plugins you have to see if a data entry field appears within Hooker?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I have activated hooker on my multisite and it was the only plugin active because it was a new site.  All other plugins are deactivated. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now