Jump to content


Photo
- - - - -

Can't install Platform


This topic has been archived. This means that you cannot reply to this topic.
2 replies to this topic

#1 mat2009

mat2009

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 15 October 2010 - 03:19 PM

Hello,
I use the last version of WordPress and no plugin is installed yet.
When I try to install PlatformPro, my site is down and this message appear on my (white) screen :

Parse error: syntax error, unexpected T_STRING, expecting T_OLD_FUNCTION or T_FUNCTION or T_VAR or '}' in /homez.378/docteo/www/wp-content/themes/platformpro/core/library/class.layout.php on line 38


How can I fix this ?

#2 mat2009

mat2009

    Newbie

  • Members
  • Pip
  • 5 posts

Posted 15 October 2010 - 03:47 PM

OK, for those who have the same problem : I fix this issue by enabling php5 in my .htaccess file Mat

#3 rocketturtlellc

rocketturtlellc

    Newbie

  • Members
  • Pip
  • 3 posts

Posted 22 October 2010 - 09:42 PM

How do we go about doing this?