Jump to content


Photo
Action Map

Warning after update to WP 3.6

error

  • Please log in to reply
2 replies to this topic

#1 attac

attac

    Super Member

  • Members
  • 132 posts
  • Country: Country Flag

Posted 07 August 2013 - 01:28 PM

I get this message below the admin line

 

Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/attacxxx/public_html/wp-content/plugins/pagelines-action-map/pagelines-action-map.php on line 61

 

What's wrong. I assume it is connected to Action Map in some way.



#2 dario

dario

    Super Member

  • Members

  • 121 posts
  • LocationMinneapolis
  • Framework Version:DMS 2
  • Country: Country Flag

Posted 08 August 2013 - 01:17 AM

And you don't get the error when you disable the plugin?

#3 attac

attac

    Super Member

  • Members
  • 132 posts
  • Country: Country Flag

Posted 13 August 2013 - 08:13 AM

Yes, disabling the plugin removes the message.







Also tagged with one or more of these keywords: Action Map, error