Jump to content


Photo
- - - - -

Author Posts - Page Options Setup - Settings won't save

Author Posts Page Options

  • Please log in to reply
9 replies to this topic

#1 Shane Holloman

Shane Holloman

    Member

  • Members

  • 19 posts
  • LocationAustin, TX
  • Framework Version:2.4.4 Pro
  • Country: Country Flag

Posted 07 August 2013 - 02:10 AM

Setting save everywhere else that I can see but not for "Author Posts"

wp-admin/admin.php?page=pagelines_special

 

For instance: When I try to set a page template, or a default background, nothing will save...

 

 

Please advise



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 07 August 2013 - 07:41 AM

Shane are you using DMS or Framework?



#3 Shane Holloman

Shane Holloman

    Member

  • Members

  • 19 posts
  • LocationAustin, TX
  • Framework Version:2.4.4 Pro
  • Country: Country Flag

Posted 07 August 2013 - 08:05 AM

Shane are you using DMS or Framework?

I am the last pagelines pro update.... 



#4 Danny

Danny

    Is Awesome!

  • Moderators
  • 13021 posts
  • LocationManchester, UK
  • Country: Country Flag

Posted 07 August 2013 - 11:06 AM

Try disabling all active plugins and see if this resolves your issue.

#5 Shane Holloman

Shane Holloman

    Member

  • Members

  • 19 posts
  • LocationAustin, TX
  • Framework Version:2.4.4 Pro
  • Country: Country Flag

Posted 08 August 2013 - 10:03 PM

Try disabling all active plugins and see if this resolves your issue.

Same problem.... : (



#6 groovygrovesy

groovygrovesy

    Newbie

  • Members
  • 6 posts
  • LocationKent, UK
  • Country: Country Flag

Posted 09 August 2013 - 08:33 PM

I have exactly the same issue.

 

If I try to set any of the defaults in 'PageLines > Page Options' I get the 404 page and 'mysite/wp-admin/options.php' in the browser address bar.

 

I am also using the latest version of Framework.



#7 groovygrovesy

groovygrovesy

    Newbie

  • Members
  • 6 posts
  • LocationKent, UK
  • Country: Country Flag

Posted 09 August 2013 - 08:49 PM

Ok so I just stumbled upon the answer to this stupid fault.

 

To get the options page to save properly you should go to the store and deactivate any section/plugin that you are not using.  That should fix things

 

Regards

 

Adam



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 August 2013 - 12:39 PM

I'll ask our developers to look into this.  It's possible a DMS upgrade to one of the APIs has been pushed in the wrong place.

 

Many apologies, and thanks for the info @

Please Login or Register to see this Hidden Content

!



#9 Shane Holloman

Shane Holloman

    Member

  • Members

  • 19 posts
  • LocationAustin, TX
  • Framework Version:2.4.4 Pro
  • Country: Country Flag

Posted 11 August 2013 - 09:02 PM

I'll ask our developers to look into this.  It's possible a DMS upgrade to one of the APIs has been pushed in the wrong place.

 

Many apologies, and thanks for the info @

Please Login or Register to see this Hidden Content

!

Please do the problem persists...  Simple change like a default post background is not possible for the settings savings issue



#10 Shane Holloman

Shane Holloman

    Member

  • Members

  • 19 posts
  • LocationAustin, TX
  • Framework Version:2.4.4 Pro
  • Country: Country Flag

Posted 12 August 2013 - 12:18 AM

Note: I am using Wordpress Multisite

 

Settings will save everywhere else that I can see - but not for "Author Posts"

wp-admin/admin.php?page=pagelines_special

 

For instance: When I try to set a page template, or a default background, nothing will save... This appears to be isolated to Page Options Setup "Author Posts"







Also tagged with one or more of these keywords: Author Posts, Page Options