• 0
Sign in to follow this  
Followers 0

Option to stay with the old Pagelines Framework?


Question

Posted · Report post

I am really struggling with the new DMS framework but completely loved the old pagelines framework.  I have 2 clients sites due at the end of next week and have been trying to do use the DMS on the test sites but it just isn't working for me...especially without the hooker plugin up to date and compatible with the DMS system.

 

My question is how long can we still install and use the old framework?  Will you guys provide updates to the old framework until the DMS system and all of its plugins are up-to-date and working properly.  

 

I know this will really help us designers that have supported and paid pagelines for years now and I think it would be a great move on Pagelines part to restore good faith to its loyal users and paying clients.  

1 person likes this

Share this post


Link to post
Share on other sites

6 answers to this question

  • 0

Posted · Report post

@lemonstripe: I agree...in fact I am still using Platform Pro, and I would rather upgrade to Framework (I waited and then DMS came along so I leapfrogged over Framework) and ditch DMS. I am trying to recreate my old webpages on DMS and I've had nothing but problems getting it to work. I've posted queries here and those that have been read have usually helped. Some still await answers. DMS is too buggy still for me - I'd rather take my chances running the last safe WP for Framework until it can wait no longer.

 

My sub expires on August 24th: I'm still debating whether to go on for another month or cut my losses.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Firstly, let me say it's clear you guys may have missed some things posted here in the forum.  We did not force you to use DMS, and did not remove Framework. My own sites are still in Framework, and I'm not converting quickly.

 

If you have a launchpad account for Framework (we did not remove these), you can login via the info in this post: http://forum.pagelines.com/topic/28568-framework-store-free-products/

 

You'll be able to get Framework from Launchpad and any sections, plugins or child themes previously purchased. From the other link in that post, you can get the free stuff.  Framework will be updated for as long as possible, based on WordPress or security needs.  I can't say for how long, but there was more than 18 months between the launch of Framework and the deprecation of PlatformPro. Judge accordingly.  At least a year is a safe assumption.

 

The Framework store is closed and I don't expect it to reopen, so bookmark those links. You will need them.

 

alexb if you didn't purchase it when I suggested, you can no longer purchase Framework. And with respect, DMS isn't buggy, it's just new. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Dear Mr. Moderator....

 

If I was the CEO and caught you talking to my paying clients like that...I would fire your <bleep>....

 

Shame to your superiors for allowing you to be in any form of customer service as you clearly cannot stand the heat and maintain professionalism.

1 person likes this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

psiencesociety I totally agree with your comment.  That was not a very respectful response @onesmartegg.  It seems you didn't read my comment fully.  I know we can still use the framework but I need to know how long you will provide updates to the old framework so that it stays current with the new wordpress releases?  One month, one year...or not at all?  

 

I have read all of the documents at least a few times and have read many forum threads trying to find the answers.  I have been working with DMS since its release and I am just not finding it as easy to customize.  One of my questions was in regards to the hooker plugin that we use regularly and that is now not compatible with DMS and pagelines has no ETA of when it will be...now, that provides a huge problem for me because I am a designer that knows enough about code to be dangerous but now it seems we have to write PHP without that plugin and that is a huge problem.  

 

Let me be clear, I am not a beginner with pagelines.  I am a loyal paying customer and a designer.  Below are a just a few of the sites I have designed on the old framework:

 

http://saltedink.com/

http://coaching.iamwithoutlimits.com/

http://www.octavia-brown.com/

http://trasklandco.com/

http://www.lemonstripe.com/

 

Listen, I was just as excited to about DMS as the next person and I am giving it a fair shot, it's just not as easy as you all made it out to be and we are lacking the plugins that many of us relied upon to make awesome websites without being a full blown programmer.  All that I am asking is that you keep updating the framework to be compatible to the latest versions of wordpress while we all learn this new system and the needed plugins are made compatible.  

 

I know many people like me (designers with website experience but not full blown programmers and developers) are frustrated with being thrown into this new system and we are just asking for a little consideration and support from the company that we have supported, promoted and paid for service for many years so that we can continue to meet our deadlines for our clients and provide them the updates they will need for their old pagelines framework.  

 

We know you are frustrated with all the questions and push backs and that there is a learning curve to everything that is new...but please show your paying customers some support and compassion during this transition.  This is how we make our living as well. 

2 people like this

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

psiencesociety I totally agree with your comment.  That was not a very respectful response @onesmartegg.  It seems you didn't read my comment fully.  I know we can still use the framework but I need to know how long you will provide updates to the old framework so that it stays current with the new wordpress releases?  One month, one year...or not at all?  

 

I have read all of the documents at least a few times and have read many forum threads trying to find the answers.  I have been working with DMS since its release and I am just not finding it as easy to customize.  One of my questions was in regards to the hooker plugin that we use regularly and that is now not compatible with DMS and pagelines has no ETA of when it will be...now, that provides a huge problem for me because I am a designer that knows enough about code to be dangerous but now it seems we have to write PHP without that plugin and that is a huge problem.  

 

Let me be clear, I am not a beginner with pagelines.  I am a loyal paying customer and a designer.  Below are a just a few of the sites I have designed on the old framework:

 

http://saltedink.com/

http://coaching.iamwithoutlimits.com/

http://www.octavia-brown.com/

http://trasklandco.com/

http://www.lemonstripe.com/

 

Listen, I was just as excited to about DMS as the next person and I am giving it a fair shot, it's just not as easy as you all made it out to be and we are lacking the plugins that many of us relied upon to make awesome websites without being a full blown programmer.  All that I am asking is that you keep updating the framework to be compatible to the latest versions of wordpress while we all learn this new system and the needed plugins are made compatible.  

 

I know many people like me (designers with website experience but not full blown programmers and developers) are frustrated with being thrown into this new system and we are just asking for a little consideration and support from the company that we have supported, promoted and paid for service for many years so that we can continue to meet our deadlines for our clients and provide them the updates they will need for their old pagelines framework.  

 

We know you are frustrated with all the questions and push backs and that there is a learning curve to everything that is new...but please show your paying customers some support and compassion during this transition.  This is how we make our living as well. 

I agree and I share with what was written by Lemonstripe

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Guys, I've tried answering these same issues in many topics, so please understand it's tiring saying the same things 20 times a day. 

 

Hooker may not be needed for DMS, since you can do so much with it.  Besides, if you need help with something we'll be happy to advise here in the forum.  I can't say how long it would take to update it or if it won't just be replaced with a new method. We've not even released a formal child theme or customize plugin yet.  I can't push developers who are already stressed to the max with a myriad of new systems on the backend none of the customers even know about.  Nor can I ask them for timelines.

 

And for the record, in 12 days I answered over 1300 topics.  The first 8 of those days, alone while the rest of our staff dealt with a flood of emails about the crash.

 

Everyone just has to wait, as I do too, and be patient. My patience is worn thin and I know yours is too. 

 

I've closed this topic.

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  
Followers 0