Archived

This topic is now archived and is closed to further replies.

  • 0

Awesome Font


Question

Posted · Report post

Hi I think I have encountered a bug, when i select the 'Gears' Icon from 'Font Awesome' in the 'iBox' section it just shows blank, no icon is displayed in the iBox, as you can see.

 

 

The iBox on the far right corresponds to the highlighted drop down selection menu on the far right.

 

[attachment=1277:Screen Shot 2013-08-06 at 8.30.02 PM.png]

 

 

It also happens for many other icons. Is this an error in my install, or a bug in the release?

 

Thanks in advance for any help.

Share this post


Link to post
Share on other sites

5 answers to this question

Posted · Report post

If you can fix it before out devs get to it, you can do so on GitHub and then do a pull request.

Share this post


Link to post
Share on other sites

Posted · Report post

Hi, Yeah that appears to be a bug, which I have just reported. Thanks for bringing this to our attention.

Share this post


Link to post
Share on other sites

Posted · Report post

No Problem.

While I am waiting for an official fix, is there a work around that you could suggest maybe linking the icon through short code in css?

Share this post


Link to post
Share on other sites

Posted · Report post

You can't do shortcodes via CSS. There isn't any band aid fix I can suggest. The only other thing you could do is use the TextBox for the time being and use HTML.

Share this post


Link to post
Share on other sites

Posted · Report post

Ok, thanks for you help.

 

Am I allowed to edit the code and fix it myself if i can figure it out?

Share this post


Link to post
Share on other sites