Jump to content


Photo
- - - - -

nextgen gallery admin broken

nextgen gallery

Best Answer Rob , 06 August 2013 - 05:09 PM

Hi,

 

Likely, the latest version of NextGen has been updated for WP 3.6, with a higher level of javascript and jquery than Framework (which hasn't been updated for that, to my knowledge), due to all our restoration work recently.  Likely Framework will be updated soon.  I cannot give you an ETA, but will definitely report this to our developers.

 

Unfortunately, not being a developer, I can't answer your question properly and don't wish to give you a false answer or a guess.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 jbrouwer

jbrouwer

    Super Member

  • Members
  • 191 posts
  • Country: Country Flag

Posted 06 August 2013 - 09:28 AM

Hi,

 

Just installed the Nextgen Gallery 2.0 plugin. The admin pages of the plugin were white. Turned out it was related to Pagelines Framework (disabled all plugins and tested on twenty twelve). I started with looking which js files were loaded on the Nextgen Gallery admin pages and it was navbar.js. After disabling the fixed navbar in the site options menu the NextGen Gallery admin area was fine. Since there is no use for the navbar.js file to be loaded in the admin area, can this be changed so it only loads on frontend?

 

Thanks.



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 August 2013 - 05:09 PM   Best Answer

Hi,

 

Likely, the latest version of NextGen has been updated for WP 3.6, with a higher level of javascript and jquery than Framework (which hasn't been updated for that, to my knowledge), due to all our restoration work recently.  Likely Framework will be updated soon.  I cannot give you an ETA, but will definitely report this to our developers.

 

Unfortunately, not being a developer, I can't answer your question properly and don't wish to give you a false answer or a guess.



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 06 August 2013 - 05:20 PM

White screens are usually PHP errors and can be related to javascript and PHP.  Have you checked the error_log on the server.



#4 jbrouwer

jbrouwer

    Super Member

  • Members
  • 191 posts
  • Country: Country Flag

Posted 07 August 2013 - 08:10 AM

I already loaded the navbar.js conditionally myself, hence it now only loads on the frontend. Nextgen Gallery admin is working fine. I posted it on the forum so your developers can do the same.



#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 10 August 2013 - 05:08 PM

Thanks!







Also tagged with one or more of these keywords: nextgen gallery