Jump to content


Photo

PlatformPro 1.6 and NextGen Gallery 2.0

NextGen Gallery 2.0

  • Please log in to reply
7 replies to this topic

#1 creativelearning

creativelearning

    Advanced Member

  • Members
  • 61 posts
  • Country: Country Flag

Posted 06 August 2013 - 03:03 AM

Hello, I am using Platform Pro 1.6 and also have the PlatformBase 1.4.1 enabled. I just recently updated the NextGen Gallery Plugin to version 2.0. However, now the Carousel Slider gives me an error: "The plugin for the selected carousel mode (NextGen-Gallery or FlickrRSS) needs to be installed and activated."

 

Any idea what is going on now? or How I could fix it?



#2 batman

batman

    Bat Learning

  • Members

  • 1992 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 06 August 2013 - 09:36 AM

Hi creativelearning

I have the same problem, you can see this

 

 http://www.<span st...back-a-version/

It resolve my problem

;)



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 09 August 2013 - 01:22 AM

Hi,  Batman's correct in his solution. Thanks @batman!

 

The problem is caused by the upgrade of NextGen for WP 3.6 and changes made to javascript, jquery and AJAX.   For months I've been warning that this will happen and expect further degradation of plugins making PlatformPro and Base impossible to manage. 

 

The best solution here would be to upgrade and redesign the site to DMS at this point.



#4 batman

batman

    Bat Learning

  • Members

  • 1992 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 09 August 2013 - 01:57 AM

Hi @Rob

 

Thank you for all your work at forum at this moments.
I feel good always I can give a hand to a user and all the Moderating Team.
Regards my friend.

 

:rolleyes: 


#5 creativelearning

creativelearning

    Advanced Member

  • Members
  • 61 posts
  • Country: Country Flag

Posted 09 August 2013 - 12:50 PM

So the only answer is to downgrade the plugin or upgrade to what Pagelines now sells as "DMS"? I have been with pagelines since the Platform Pro and then Pagelines Framework. Unfortunately I will not be upgrading to this new "DMS."

 

I used to remember when Pagelines motto was that the customer comes first. Now I think it's the dollar.

 

Good luck to Pagelines.



#6 batman

batman

    Bat Learning

  • Members

  • 1992 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 09 August 2013 - 05:28 PM

Hi creativelearning

The problem with this plugin  (NextGen Gallery 2.0)  is in Platform Pro, Pagelines Framework and DMS too.

;)



#7 KristaD

KristaD

    Member

  • Members
  • 26 posts
  • Country: Country Flag

Posted 11 August 2013 - 06:29 AM

I gave up on NextGen entirely. I even talked with Customer Service a few times and I just have no time to deal with back and forth. I ended up purchasing the WOW Slider and that works fine for me out of the box.



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 August 2013 - 02:51 PM

Excellent.

 

And just so everyone knows, support for PlatformPro is ended and no longer available. I'm sorry, but it reached its end of life in June.







Also tagged with one or more of these keywords: NextGen Gallery 2.0