• 0
Sign in to follow this  
Followers 0

Squared Squared 1.7 not working well with PL 2.4.4

Question

Posted · Report post

I don't understand why squared is not working well anymore with the old framework. Just updated.
When i checked my page, i got a black screen. So i started to search inside the code...

Even when i hide the red marked lines, it is working. But the options are still not showen in the backend on the site im using it in the template.

What's going wrong there?

Please help me. Otherwise is there a possibility to get an older version of squared?

 

function section_head() {

 

/*$clone_id = $this->get_the_id();*/
 
$prefix = ($clone_id != '') ? 'Clone'.$clone_id : '';
 
 
?>
<script type="text/javascript">
jQuery(document).ready(function($){
 
$("#squared<?php echo $prefix; ?>").uSquare({
opening_speed: 300,
closing_speed: 500,
easing: 'swing'
});
 
});
</script>
<?php
 
}
 
function section_template() {
 
/*$clone_id = $this->get_the_id();*/

 

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

thats because from 1.7 it is DMS only.

You shouldn't be able to upgrade to it. If you are on v2.x.x.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok, but what can i do now? I need a working system on the old one. Where can i get a working 1.6 Version of squared?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Give me your email and I will see if I can find an old copy that I can send you.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

That would be really fantastic. Please send it to leitl@demarko.de

Thanks a lot for your help. Would be really happy if that would work.

 

Greets, Sven

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You got mail!

1 person likes this

Share this post


Link to post
Share on other sites
Sign in to follow this  
Followers 0