• 0
Sign in to follow this  
Followers 0

Business Branding How To Remove "Home" Mouseover in Blog Title

Question

Posted · Report post

Hey gang,

 

I know this should be simple, but I can't figure out how to remove the "Home" mouseover on my blog title via custom CSS. Do I need to use a hook or something? Used the Chrome developer tools to find the CSS class and...no dice.

 

 

Please help!

Share this post


Link to post
Share on other sites

14 answers to this question

  • 0

Posted · Report post

icjackson The update is all set. If this is for Pagelines v2 you will need to download the update from http://www.pagelines.com/launchpad/. If it was for DMS download the update from https://www.pagelines.com/my-account/.

 

Unfortunately auto updates are not working so you will need to upload and replace the section on your server either through FTP or  a cPanel File manager.

 

Sorry it took so long for the update.

 

Ellen

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Can you provide a link to your site please, as I am not sure what you're referring to.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

**bump**

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

That title is most likely coming from your sites title under Wordpress Admin Dashboard > Settings > General or it is the name of the page you have set as your homepage under Wordpress Admin Dashboard > Settings > Reading.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

It is neither. The text that appears is the actual blog title and description, and the page has no title, so in Wordpress Admin Dashboard > Settings > Reading the field is blank where the name of the page would appear in the dropdown list.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

AH OK, I see the issue. 

I missed the fact that you're using Business Branding, I thought it was the Branding section that comes with PageLines Framework.

Business Branding is a third party extension, therefore I have moved your topic to the correct forum and will inform the developer of your issue.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi,

 

Are you talking about the Home in the menu?

 

That is a function of the menu. It looks like you created a custom menu under Appearance --> Menus.  You can add a class to that menu item by clicking on Screen Options and selecting CSS Classes.

 

Screenshot_8_9_13_9_28_AM.jpg

 

Then add a class to the menu item.

 

Screenshot_8_9_13_9_31_AM.jpg

 

Now you can style that Home menu item.

 

Ellen

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If you still need assistance, please let us know. Otherwise this topic will be closed in 7 days. Thanks! :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi Ellen,

 

I was not referring to the Home in the menu. I was referring to the Site title and description...actually, the site title. When you mouseover it, the word "Home" appears in a box much like a tooltip. I don't want any mouseover at all. 

 

URL: http://johaneric.com/test/

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I see now. That's the alt title for the logo though it shouldn't say home, it should be your site name. Let me look into it and fix it so at least it is your site name. Not sure if I can make it so it doesn't show on hover though -- we'll try.

 

Ellen

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Thank you. The client REALLY wants it to be gone, so that would definitely be a plus. Is there a hook for that?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

If you still need assistance, please let us know. Otherwise this topic will be closed in 7 days. Thanks!

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Sorry for the delay - the issue is indeed resolved! Thank you :)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0