• 0
Sign in to follow this  
Followers 0

Primary sidebar won't register changes

Question

Posted · Report post

Hi all,

None of the widgets I add to the primary sidebar show up.  All I keep getting is the standard primary sidebar widgets: Categories, Archives, Calendar, and Meta.  I tried deleting the new widgets and than adding them again, but no luck.

Does anyone have any insight on this?

Thanks

Share this post


Link to post
Share on other sites

5 answers to this question

  • 0

Posted · Report post

Are you sure the primary sidebar is added correctly to your sidebar?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

For some reason I have two primary sidebars in the Wordpress dashboard.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Two Sidebars ?

Have you create a sidebar yourself ?

 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I may have.  The interface got a little wonky while I was dragging things around.  I started from scratch and things seem to be working better now.  Thanks for your help.  Much appreciated.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0