Jump to content


Photo
Accordions

Page Disappears



Best Answer netage , 05 August 2013 - 06:58 AM

Updating Pagelines did the trick (I couldn't update last week because I couldn't login through the dashboard).

 

Thanks!

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 netage

netage

    Super Member

  • Members
  • 114 posts
  • Country: Country Flag

Posted 01 August 2013 - 07:26 AM

Hi,

 

When I activate the accordions section on a page, the page disappears..

 

And its not just the content, I mean everything...

 

http://zekgroup.wpen...com/about/team/

 

As soon as I click hide accordions, everything goes back to normal.

 

Any ideas why?



#2 ellenmva

ellenmva

    Advocate

  • Members

  • 302 posts
  • LocationMassachusetts
  • Country: Country Flag

Posted 01 August 2013 - 01:35 PM

Hi,

 

Thanks for sharing the link. When I look at the page there is a jQuery error from Nav Classic. Try hiding Nav Classic on that page and add Accordions back and see what happens.

 

If still a blank page, let me know, I'll take a look and see if there is another error.

 

We'll get it working.

 

Ellen



#3 netage

netage

    Super Member

  • Members
  • 114 posts
  • Country: Country Flag

Posted 02 August 2013 - 06:30 AM

Hi Ellen,

 

I tried hiding the Nav Classic and it still isn't work, so I removed it completed and added the standard navbar... But nothing still...

 

Regards,

Cait



#4 ellenmva

ellenmva

    Advocate

  • Members

  • 302 posts
  • LocationMassachusetts
  • Country: Country Flag

Posted 02 August 2013 - 02:18 PM

Hi Cat,

 

It looks like you are using Pagelines version 2.4.1. What version of Accordions do you have (you can see the version if you go to Pagelines --> Store --> Your Added Sections on your site.

 

If the Accordions version is 1.3 I think the problem could be that you need to update Pagelines to the latest version. I updated Accordions to work with DMS as well as Pagelines version 2 but some of the new functions you need to have the latest update of version 2. You can get that at http://www.pagelines...hpad/member.php. It should be version 2.4.4.

 

Try updating everything and see if the problem goes away.

 

Let me know what happens.

 

Ellen



#5 netage

netage

    Super Member

  • Members
  • 114 posts
  • Country: Country Flag

Posted 05 August 2013 - 06:58 AM   Best Answer

Updating Pagelines did the trick (I couldn't update last week because I couldn't login through the dashboard).

 

Thanks!



#6 ellenmva

ellenmva

    Advocate

  • Members

  • 302 posts
  • LocationMassachusetts
  • Country: Country Flag

Posted 05 August 2013 - 01:59 PM

Great, glad that everything is working now.

 

Ellen







Also tagged with one or more of these keywords: Accordions