Jump to content


Photo

Navable Menu Collapse

menu navagation nav navable

  • Please log in to reply
9 replies to this topic

#1 mikethomastv

mikethomastv

    Member

  • Members

  • 12 posts
  • Country: Country Flag

Posted 29 July 2013 - 09:42 PM

I am having a strange issue where the Navable menu appears to be collapsed into a list.  This has been the case since the first time I dropped the section into the header.  I can't figure out what I'm missing.  Appreciate the help.

 

Screencap: https://www.dropbox....2ob/navable.png

 


Edited by mikethomastv, 29 July 2013 - 09:42 PM.


#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 30 July 2013 - 04:02 PM

Is this happening in Mobile view on your device, or, on a regular view on a computer or laptop?



#3 mikethomastv

mikethomastv

    Member

  • Members

  • 12 posts
  • Country: Country Flag

Posted 30 July 2013 - 04:55 PM

@Rob this is happening in my desktop browser, both Chrome and Safari, even when the page is expanded the width of a 27inch cinema display. 



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 30 July 2013 - 05:01 PM

@mikethomastv, it looks like a corrupt installation.  I'm not sure yet, how to fix that. Navable is a 3rd party product, so I've asked the developer to chime in. He may have some direct insights.

 

He'll see this after 5PM Pacific Time tonight and is pretty good about quick replies.  Apologies for the delay.



#5 mikethomastv

mikethomastv

    Member

  • Members

  • 12 posts
  • Country: Country Flag

Posted 30 July 2013 - 05:06 PM

Thanks for the reply @Rob.  Is it worth a try to remove navable from the sections folder, re-download and install?  



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 30 July 2013 - 05:23 PM

I'm hestitant to say to do anything because it's 3rd party, but I suppose it couldn't hurt.



#7 mikethomastv

mikethomastv

    Member

  • Members

  • 12 posts
  • Country: Country Flag

Posted 30 July 2013 - 05:29 PM

@Rob while I have you here, my Rev Slider is not showing up in the Safari browser specifically.  Could these things be related?  

 

Here's what I'm seeing ยป https://www.dropbox....xuiid3v/rev.png

 

Thanks for all the help, I know how busy you guys are. 



#8 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 30 July 2013 - 06:01 PM

It could be.  That's odd, but it's also possible you don't have jquery or ajax loaded in Safari.  They're essential, I think for many of the transitional things, like sliders.



#9 mikethomastv

mikethomastv

    Member

  • Members

  • 12 posts
  • Country: Country Flag

Posted 30 July 2013 - 09:31 PM

I am having the same problem on Chrome as well.  I am having some really wacky issues across the board now.  I am on DMS Version 0.9.6 - is this the latest version? It's riddled with bugs, I am becoming extremely frustrated.  If not I guess I am unsure how to update the DMS.  



#10 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 31 July 2013 - 12:56 PM

To fix the navable issue, and without seeing a link, I can only guess that you need to flush your LESS. Go go Resets--->Flush Caches. Also, please make sure you DO NOT have the pagelines-sections plugin active. Delete it all the way. Its not used in DMS.







Also tagged with one or more of these keywords: menu, navagation, nav, navable