• 0

Columns automatically reallocates position after adding Post Loop


Question

Posted · Report post

**Note: I'm new to wordpress and my major isn't about computers so excuse me if I'm bit far or didn't know some of the technical terms** 

 

Website URL: www.tycoonje.com
Framework Version: 
WordPress Version: 3.5.2
Plugins in Use:
Server/Host:
Screenshots/ Video link:   http://screencast.com/t/1HUw4ZDGAr1
Details:  I'm using DMS and trying to modify a blog post page by adding a 2 Column Layout to the template section. The problem is that whenever I try to add the Post Loop component to one of the columns, the other one reallocates itself below the first column. Moreover, the reallocated column (whether empty or has another plugin added to it) doesn't allow me to modify its size nor I can move it at all.  I've included a video link explaining everything.

Share this post


Link to post
Share on other sites

13 answers to this question

  • 0

Posted · Report post

I suspect our developers have put back some of the APIs that were needed to accomplish your goals.  There should be no further worries.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi mzhafzah

 

Please, you can disable every Chrome extension and you see if this have caused the problem.
Especially a chrome extension called Galaxy for Chrome OS.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi batman,

 

I have disabled all the extensions and restarted Google Chrome, but nothing have changed. I've supported you with a screenshot with all the extensions already installed on Google Chrom with this link: 

 

http://screencast.com/t/26tsYYfYtG

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Technically, you shouldn't be adding postloop into a post. 

 

Instead, if you want to add a list of posts into a post, use a plugin like Special Recent Posts, with its shortcode added to a contentbox or text widget, or directly into the post itself.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

You're right, but in the DMS, once I put the Post Loop inside a post page, it displays the content of that specific post (this is what i want). It's like this plugin plays double roles; the one I've just mentioned in addition to the one you've mentioned too about list of posts (if the plugin was put on the main blog master/parent page.)

 

Now I'm not sure if there is another way to show that specific post article content with the DMS. If there is, please let me know; it is even better if it solves the main issue too.

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Well, the post loop is in the post page template.  Please login to your dashboard.  Look at PageLines > Drag & Drop > Content Area > Blog Post.  So, if you add Content/PostLoop via the Visual Editor, you're effectively repeating the loop on the post and will see it twice. 

 

Honestly, I urge you to read the docs at http://docs.pagelines.com.  This may help a bit with your understanding of DMS (and I'm speakng to all who read this topic, not you specifically).

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi, let me check out the documents again. But as a side note, I'm not having any duplicates of any kind so far. Plus I'm no longer using the Pagelines framework. I'm using the Pagelines new DMS, and it doesn't have the directory "PageLines > Drag & Drop > Content Area > Blog Post" as you've mentioned. 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

I've gone through the docs again, I've run through everything I could understand excluding the segments including CSS, PHP, .... since i am not a programmer and can't understand anything of it.

 

Still the problem prevails for me, any suggestions? 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Hi @mshafzah

Please, you can try go to

Global Options > Advanced > Enable v2 Compatibility Mode

You can see the image

Captura%2520de%2520pantalla%25202013-07-

 

Take care with the note:

PL has added some settings that may help you upgrade from Framework (v2). To use these, select them and then publish. 
Note that due to the substantial amount of changes in DMS, there may still be issues. These features will be removed with DMS v3.1.

 

You can see then

Captura%2520de%2520pantalla%25202013-07-

 

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Ok, I've done the changes suggested. Nothing changed so far, I guess I need to wait for the next update of the DMS, right?

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

batman"] @[member="Rob, I assure you that I did nothing but all of a sudden, everything worked fine. Honestly speaking I don't want to reallocate any element so it won't scramble again.

But the good thing for me that it is working now :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

Cool, Thanks! :)

Share this post


Link to post
Share on other sites
  • 0

Posted · Report post

No problem.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now