Jump to content


Photo

Font awesome icons not showing in IE8, citi theme

citi theme font awesome icons ie8

  • This topic is locked This topic is locked
4 replies to this topic

#1 bkevitt

bkevitt

    Newbie

  • Members
  • 4 posts
  • Country: Country Flag

Posted 27 July 2013 - 08:04 PM

The citi theme has several issues with ie8.  Most of them are fixed with by the IE compatibility script.  The one thing it breaks however is the font awesome icons.  The icons actually appear for a second or so when the page is loaded and then are replaced by what appear to be unicode strings like f09a.


  • carpinteyroawd, korsetk, carpinteyroyvd and 12 others like this

#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 July 2013 - 09:05 PM

I've moved this so that the Citi theme developer can reply to you directly.


  • carpinteyroyvd, michaeltvl, outletsxex and 8 others like this

#3 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 28 July 2013 - 01:20 PM

I don't provide much support for IE8.


  • carpinteyroyvd, outletsxex, carpinteyrovgz and 4 others like this

#4 bkevitt

bkevitt

    Newbie

  • Members
  • 4 posts
  • Country: Country Flag

Posted 28 July 2013 - 09:23 PM

Can you provide any support at all?  


  • carpinteyrovgz, carpinteyroekt, carpinteyrowkr and 1 other like this

#5 beardedavenger

beardedavenger

    Unicorn Wrangler

  • Members

  • 1219 posts
  • Country: Country Flag

Posted 09 August 2013 - 03:19 PM

Not exactly. Font Awesome is part of DMS. I just utilize it in the theme. If there's issues with it on IE8 there's not much I can do on my end. PageLines would have to fix this if they felt they needed to.