Jump to content


Photo
- - - - -

Only 4 features showing

features framework

  • Please log in to reply
10 replies to this topic

#1 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts
  • Country: Country Flag

Posted 17 July 2013 - 10:29 PM

Hi:

It only shows four features on the main page but I have 6 features in the feature set.  I have selected the correct feature set on my main page and selected the max number of features to show as 5.  However, it will only show four.    Also, navigation does not show numbers instead of dots.  I wonder if there is some simple setting I am missing.

 

Website: www.uniscicorp.com

 

 



#2 batman

batman

    Bat Learning

  • Members

  • 1768 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 17 July 2013 - 10:40 PM

Hi jonthompson
Please you can go to
Pagelines > Page Options > Features
And verify the
Feature Navigation Mode
and
Max number of features to show
 
I add an image

Please Login or Register to see this Hidden Content



#3 James B

James B

    Advocate

  • Moderators
  • 4983 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 17 July 2013 - 11:32 PM

Also check that your settings in the sitewide meta for the slider compared to the page meta, in case this is overruling or clashing somewhere. 



#4 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts
  • Country: Country Flag

Posted 18 July 2013 - 01:31 AM

Shoot.  The sitewide Page options match the page meta.

 

I have the correct feature set defined, I have the correct number to show, and the correct identifier  (circles and boxes).

 

What to do?



#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 July 2013 - 09:20 AM

You have five slides in the set being displayed?



#6 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts
  • Country: Country Flag

Posted 18 July 2013 - 10:45 AM

There are more than 5. Does that make a difference?

#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 18 July 2013 - 10:59 AM

Well, if you're telling the slider to display five, but only have four in the actual features set, then yes, it would matter.  If you have at least five in the same feature set as selected for the page, then five should display, so it must be some other issue causing the issue.  Having more in the set is not a problem. 



#8 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts
  • Country: Country Flag

Posted 19 July 2013 - 08:29 PM

SO, this is still not resolved.  Any ideas?  

 

I have enough features under my feature set.  

I have the page and site meta set properly.

I have the correct feature set selected on the page. 

 

Still, no dice. 



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 July 2013 - 09:18 PM

Hi Jon,

 

Please create a new admin level account and send it to robert@pagelines.com.  I will take a look later today and see what's causing this issue.



#10 jonthompson

jonthompson

    Super Member

  • Members
  • 100 posts
  • Country: Country Flag

Posted 27 July 2013 - 12:38 AM

Hi One Smart Egg:

Still no justice on this.  Only 4 showing.  



#11 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 27 July 2013 - 02:02 AM

Jon, I don't recall receiving your email.  Can you try and recreate that admin level account and send the login info to my email address (above one level)? 







Also tagged with one or more of these keywords: features, framework