Jump to content


Photo
- - - - -

UberMenu Won't Appear In Primary Website Navigation

ubermenu navigation iblogpro5

Best Answer James B , 17 July 2013 - 11:18 PM

Hi there,

 

I'm not sure to be honest, there's another moderator who's user ubermenu before so I'll check with him and see if he has any further advice. I would say try putting in the nav classic instead of the navbar in the drag and drop. Navbar has it's own menu selection from the dropdown in Pagelines>site options>navbar, which could be conflicting. Nav classic uses the primary menu.

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 kirkpatrick

kirkpatrick

    Member

  • Members
  • 16 posts
  • LocationBuenos Aires
  • Framework Version:Professional
  • Country: Country Flag

Posted 17 July 2013 - 04:16 PM

Hello, 

 

I am unable to get the UberMenu plugin to display in the Primary Website Navigation of my site.

 

I have integrated UberMenu successfully with other projects, but this is the first time I am unable to get the menu to appear on the primary navigation of an iBlogPro5 theme. The menu will appear in the footer when I choose the Simple Nav option, but that's not where I need/want it to appear. I am leaving the Simple Nav option checked, so you can see how it appears on the website: www.farms.uy

 

I've already contacted the plugin developer who sent me a link to an unrelated UberMenu here on the Pagelines forum. He also said, "I'm not familiar enough with the Pagelines-specific terminology to understand exactly what is going on." He then offered to "write up some integration instructions specific to the theme."

 

I'm wondering if I need to deactivate any of the navigation options under the Core Framework menu. If so, which ones? Any advice or recommendations that Pagelines could offer to me or the developer offering to write up some integration instructions would be appreciated. 

 

Thank you, 

 

Patrick 

URL: farms.uy

WordPress Version: 3.5.2

Theme: iBlogPro5 with 8 widgets

Attached Files



#2 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 17 July 2013 - 11:18 PM   Best Answer

Hi there,

 

I'm not sure to be honest, there's another moderator who's user ubermenu before so I'll check with him and see if he has any further advice. I would say try putting in the nav classic instead of the navbar in the drag and drop. Navbar has it's own menu selection from the dropdown in Pagelines>site options>navbar, which could be conflicting. Nav classic uses the primary menu.







Also tagged with one or more of these keywords: ubermenu, navigation, iblogpro5