Jump to content


Photo
* * * * * 1 votes

Premature Release 2.4.4

Framework 2.4.4 release

  • Please log in to reply
11 replies to this topic

#1 tsalstrand

tsalstrand

    Super Member

  • Members

  • 243 posts
  • Framework Version:latest
  • Country: Country Flag

Posted 16 July 2013 - 08:38 PM

I get the feeling that v2.4.4 was pushed too soon.  I saw that it was available on one of my sites, so I did the auto update on two sites, now there are problems (ex. the in-site store doesn't show any sections, themes, or plugins when I'm trying to find one.)  Both sites (

Please Login or Register to see this Hidden Content

and

Please Login or Register to see this Hidden Content

) are having the same problems.  See here for an example of what the store looks like:

Please Login or Register to see this Hidden Content


  • klausk likes this

#2 batman

batman

    Bat Learning

  • Members

  • 2005 posts
  • LocationBuenos Aires, Argentina
  • Framework Version:DMS
  • Country: Country Flag

Posted 16 July 2013 - 10:23 PM

Hi SteveS
The problem is not only in 2.4.4
I suppose that they are working in the server for the new DSM.
We wait for a Team Moderation´s reply.

  • klausk likes this

#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 16 July 2013 - 11:52 PM

Steve,

 

Batman is correct.  This isn't about version 2.4.4, which has been out for more than 2 weeks.  The Store is undergoing modification at present and the issues should be resolved shortly.  The change is related to the upcoming release of  DMS.

 

Many apologies for the inconvenience.



#4 klausk

klausk

    Member

  • Members

  • 21 posts

Posted 17 July 2013 - 02:42 AM

hmm. wished I'd known all this before upgrading. who knows how late I am going to have to stay up now waiting for this. :(



#5 Simon_P

Simon_P

    Messer

  • Administrators



  • 8388607 posts
  • LocationDevon
  • Framework Version:2.1.1
  • Country: Country Flag

Posted 17 July 2013 - 03:09 AM

Click refresh

#6 klausk

klausk

    Member

  • Members

  • 21 posts

Posted 17 July 2013 - 03:16 AM

Could not connect to PageLines as user xxxxx.

Safari 6.0.5



#7 webmktco

webmktco

    Super Member

  • Members

  • 169 posts
  • Country: Country Flag

Posted 17 July 2013 - 01:36 PM

I had the same problem not being able to see anything in the store... then I reset my credentials.

Please Login or Register to see this Hidden Content



#8 create180design

create180design

    Super Member

  • Members
  • 185 posts
  • Country: Country Flag

Posted 17 July 2013 - 02:00 PM

I reset my credentials and the store is now visible again, but when i tried to install the Base theme the error "could not connect to download" is shown.



#9 tsalstrand

tsalstrand

    Super Member

  • Members

  • 243 posts
  • Framework Version:latest
  • Country: Country Flag

Posted 17 July 2013 - 02:03 PM

I just tried to reset my credentials - comes back with the following: 

Please Login or Register to see this Hidden Content

 

Just to make sure, I logged out of the forum and then logged back in - wanted to make sure that I was getting my username and password correct.  Still not working.



#10 tsalstrand

tsalstrand

    Super Member

  • Members

  • 243 posts
  • Framework Version:latest
  • Country: Country Flag

Posted 17 July 2013 - 02:10 PM

Nvm - had to dump my cache.  Working now... thanks



#11 tsalstrand

tsalstrand

    Super Member

  • Members

  • 243 posts
  • Framework Version:latest
  • Country: Country Flag

Posted 17 July 2013 - 02:15 PM

@

Please Login or Register to see this Hidden Content

, you're probably aware of it - but I'll mention just in case... now that I can login, when I go to download a section, it says that it can't connect to download.

Please Login or Register to see this Hidden Content



#12 greenfly

greenfly

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 17 July 2013 - 04:55 PM

Steve - we are aware of this and will update you shortly 







Also tagged with one or more of these keywords: Framework, 2.4.4 release