Jump to content


Photo
- - - - -

Comments section won't appear on posts


  • Please log in to reply
3 replies to this topic

#1 morrisjohnc

morrisjohnc

    Newbie

  • Members
  • 2 posts
  • Country: Country Flag

Posted 15 July 2013 - 11:38 PM

Hello,

 

I have been playing with PageLines recently, but have encountered a problem at j-mo.net -- the comments section will not appear, though it is enabled in the WP, page and site default settings. I am hoping someone could take a quick look at it and let me know if I have missed anything.

 

Thank you,

 

John



#2 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 15 July 2013 - 11:46 PM

Hi John

 

So in Pagelines>drag and drop, in the 'content area' of the template on the singe blog post template you have the comments section active?

 

Please Login or Register to see this Hidden Content

 

If the comments section is not showing as an available section in the content area of the drag and drop, check the section is activated in the store tab. Pagelines>store>sections>core sections.



#3 morrisjohnc

morrisjohnc

    Newbie

  • Members
  • 2 posts
  • Country: Country Flag

Posted 15 July 2013 - 11:55 PM

Yes - that section is in the active sections area.



#4 James B

James B

    Advocate

  • Members

  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 16 July 2013 - 12:01 AM

Hi John

 

Do you have the comments section checked to hidden in the meta settings on Pagelines>page options>blog or sitewide defaults?

 

If you could take a screenshot of the drag and drop template for use and the meta options. We'll see if we can spot anything out of place for you