Jump to content


Photo

Add Media Editing Tools


Best Answer pfelberg , 13 July 2013 - 01:15 AM

Just FYI and database information, I apparently solved the issue by adding

 

define('SCRIPT_DEBUG', true);

 

to wp-config.php file.

 

So far, it is working.

Go to the full post


  • Please log in to reply
5 replies to this topic

#1 pfelberg

pfelberg

    Newbie

  • Members

  • 3 posts
  • Country: Country Flag

Posted 12 July 2013 - 08:34 PM

Hello.

I am a Pro user.

Still, I am building this second site to my sister, on which I am using the Lite Pagelines´ Framework.

I was told this should be working fine, but the fact is that I am getting this in all my pages:

Whenever I try to add new content, there´s only the ADD MEDIA button available.

The commom available Wordpress Media Editing Tools are not there. I can´t even exchange modes from VISUAL to TEXT. The tabs are there, but do change/work.

There are no conflicting plugins and there are no conflicting scripts as I am in the very beginning and the site is very simple.

 

I am running the latest WP version in both sites: the pro and the lite. I only have this issue in the lite framework.

I would like to solve this before having to afford another Pro account to upgrade the framework, because I was told that is basic WP stuff and was suposed to work.

 

I am attaching a PIP (picture in picture) image so you can see what I am talking about.

 

So, any help is appreciated.

 

Thanks

 

Paulo

Attached Files



#2 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 12 July 2013 - 11:09 PM

Hi there,

 

I've spoken to the core team and we've created a new install and uploaded the latest edition of the lite theme. When creating a new post it still shows the wp editor - http://screencast.com/t/RDQNrdZM

 

If it text view you won't see the admin bar - http://screencast.com/t/uWjtxUcPJ

 

The only other thing we can think to check would be go to wp admin>profiles>your profile and check that the disable visual editor option isn't checked for your user role - http://screencast.com/t/r6KgcgVJDwur



#3 pfelberg

pfelberg

    Newbie

  • Members

  • 3 posts
  • Country: Country Flag

Posted 12 July 2013 - 11:21 PM

... The only other thing we can think to check would be go to wp admin>profiles>your profile and check that the disable visual editor option isn't checked for your user role - http://screencast.com/t/r6KgcgVJDwur

 

That was not it.

 

I really don´t know what is wrong.

I exchanged the theme back to Twenty Twelve and the issue remains. So according to your test and to this exchange, it seems to me that this is not a PageLine issue.

It is definately something related to WP.

tks for your help



#4 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 12 July 2013 - 11:24 PM

Ah sorry was hoping that would solve it. Try enabling wp debug on your hosting account and checking the error log in case there's an error which is showing.

 

http://wordpress.org...5-after-upgrade


  • batman likes this

#5 pfelberg

pfelberg

    Newbie

  • Members

  • 3 posts
  • Country: Country Flag

Posted 13 July 2013 - 01:15 AM   Best Answer

Just FYI and database information, I apparently solved the issue by adding

 

define('SCRIPT_DEBUG', true);

 

to wp-config.php file.

 

So far, it is working.



#6 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 July 2013 - 02:38 PM

Great!