Jump to content


Photo
- - - - -

Magazine Mode - Post > Space > Post > Space > Etc.


Best Answer dario , 12 July 2013 - 04:37 PM

Solved.

Something in the custom CSS.

Go to the full post


  • Please log in to reply
3 replies to this topic

#1 dario

dario

    Super Member

  • Members

  • 125 posts
  • LocationMinneapolis
  • Framework Version:DMS 2
  • Country: Country Flag

Posted 12 July 2013 - 03:58 PM

I must be missing a setting somewhere but I can't seem to populate the magazine layout properly. Default on my other sites shows posts in a grid, as intended, with no blank grid spaces. On this one I get a post excerpt, then a blank space where another post excerpt belongs, then a post excerpt, then a blank, etc.

 

I'm using the latest WP (in multisite mode), Framework, disabled all plugins (then reenabled), got rid of AnyLoop (then put it back).

 

magmode.png



#2 dario

dario

    Super Member

  • Members

  • 125 posts
  • LocationMinneapolis
  • Framework Version:DMS 2
  • Country: Country Flag

Posted 12 July 2013 - 04:37 PM   Best Answer

Solved.

Something in the custom CSS.



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 July 2013 - 04:57 PM

Happy to hear you found the solution.


  • dario likes this

#4 dario

dario

    Super Member

  • Members

  • 125 posts
  • LocationMinneapolis
  • Framework Version:DMS 2
  • Country: Country Flag

Posted 12 July 2013 - 05:30 PM

I should learn to get lunch before I post a question. ;)