Jump to content


Photo
- - - - -

Feature transition effect stopped working after upgrade

features feature transitions

Best Answer Rob , 12 July 2013 - 06:44 PM

Two things. 

 

1.  Make sure the timing is set in milleseconds, not seconds. You have 1.5, which should be 1500.

 

2.  Make sure you are selecting the source for the slides. If you're creating slides manually, use the first one on the list  Feature Posts - custom post type.

Go to the full post


  • Please log in to reply
8 replies to this topic

#1 idea15

idea15

    Advanced Member

  • Members
  • 50 posts
  • Country: Country Flag

Posted 12 July 2013 - 11:08 AM

Hi there,

 

I migrated a client's install from Platform Pro to Pagelines. With that, the transition effects on his feature slider stopped working.

 

I have double checked the settings in both the page itself and in Pagelines --> Page Options. Everything is as it should be.

 

I have tried disabling all plugins; no luck.

 

The feature transitions worked perfectly well in Platform Pro, and this site has remained in the same WordPress installation on the same hosting platform the whole time. So this is quite baffling.

 

Debug info:

 

WordPress Version : 3.5.2 Multisite Enabled : No Current Role : Administrator Framework Path : /home/research/public_html/www.gofurtherscotland.co.uk/wp-content/themes/pagelines Framework URI :

Please Login or Register to see this Hidden Content

Framework Version : 2.4.4 Framework Build : 2.4.4 PHP Version : 5.3 Child theme : Yes
/home/research/public_html/www.gofurtherscotland.co.uk/wp-content/themes/pagelines-template-theme

Please Login or Register to see this Hidden Content

PHP memory : 256 Mysql version : 5.1.70-cll Sections Plugin : Not Installed! PHP type : Cgi-fcgi PHP User : Posix functions are disabled on this host! OS : Linux Launchpad : Logged in ( idea15 ) Licence : Pro Plugins : 16
add-to-any/add-to-any.php
akismet/akismet.php
all-in-one-seo-pack-pro/all_in_one_seo_pack.php
backupwordpress/backupwordpress.php
breadcrumb-navxt/breadcrumb_navxt_admin.php
google-sitemap-generator/sitemap.php
jquery-vertical-accordion-menu/dcwp_jquery_accordion.php
lockdown-wp-admin/lockdown-wp-admin.php
login-lockdown/loginlockdown.php
official-statcounter-plugin-for-wordpress/StatCounter-Wordpress-Plugin.php
post-types-order/post-types-order.php
revision-control/revision-control.php
secure-wordpress/secure-wordpress.php
slick-contact-forms/dcwp_slick_contact.php
widget-category-cloud/category-cloud.php
xavins-list-subpages/xavins-list-subpages.php

 

 

 



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 July 2013 - 01:48 PM

In PlatformPro, the settings for the Feature Slider were different.  Settings for the slider that appears on a page (including transition) are set via PageLines Meta Settings.  To access this,

 

Go to a page where the slide is located and edit the page. Scroll down below the text edit field and find the PageLines Meta Settings, then the Features tab on the left.  There will be timing, transition, and all other features settings there.



#3 idea15

idea15

    Advanced Member

  • Members
  • 50 posts
  • Country: Country Flag

Posted 12 July 2013 - 03:39 PM

Hi Rob,

 

As I said, I edited the settings on the page within Meta Settings as well as the main PageLines ---> Page Options part. Neither are working.



#4 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 July 2013 - 05:07 PM

Can you snapshot the settings for the features and add them here? 



#5 idea15

idea15

    Advanced Member

  • Members
  • 50 posts
  • Country: Country Flag

Posted 12 July 2013 - 05:15 PM

Here's one.

Please Login or Register to see this Hidden Content

 

Please Login or Register to see this Hidden Content

  224.64KB   0 downloads



#6 idea15

idea15

    Advanced Member

  • Members
  • 50 posts
  • Country: Country Flag

Posted 12 July 2013 - 05:17 PM

Here's the other.

Attached Files



#7 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 12 July 2013 - 06:44 PM   Best Answer

Two things. 

 

1.  Make sure the timing is set in milleseconds, not seconds. You have 1.5, which should be 1500.

 

2.  Make sure you are selecting the source for the slides. If you're creating slides manually, use the first one on the list  Feature Posts - custom post type.



#8 idea15

idea15

    Advanced Member

  • Members
  • 50 posts
  • Country: Country Flag

Posted 12 July 2013 - 08:10 PM

Sorted! Cheers Rob.



#9 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 13 July 2013 - 02:36 PM

Happy to help!  Cheers!







Also tagged with one or more of these keywords: features, feature transitions