Jump to content


Photo
- - - - -

revolution slider not displaying in browser


Best Answer Rob , 11 July 2013 - 05:02 PM

As mentioned, we cannot provide support for third-party plugins.  Since this is a duplicate of your other post, I am closing it for you.

Go to the full post


  • This topic is locked This topic is locked
4 replies to this topic

#1 quinntinm

quinntinm

    Super Member

  • Members
  • 121 posts
  • Country: Country Flag

Posted 11 July 2013 - 12:58 PM

Hi there.

Everything is working in the preview etc, but the slider just shows a grey area.

 

I did a search and found this:

Please Login or Register to see this Hidden Content

 

which says:

jQuery is not included in your page in the <head> prior to other scripts that require it. Move it above any other scripts.

 

How do i resolve this?

 

Thanks.

 



#2 Martin Davies

Martin Davies

    Advocate

  • Moderators
  • 2377 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 11 July 2013 - 03:54 PM

do you have a link to your site? 



#3 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 July 2013 - 04:49 PM

Have you requested support from Slider Revolution? We don't provide support for third-party plugins here.



#4 quinntinm

quinntinm

    Super Member

  • Members
  • 121 posts
  • Country: Country Flag

Posted 11 July 2013 - 04:53 PM

Hi Martin.

the site is in maintenance mode - i will pm you and open it up quick if that is ok?



#5 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 11 July 2013 - 05:02 PM   Best Answer

As mentioned, we cannot provide support for third-party plugins.  Since this is a duplicate of your other post, I am closing it for you.