Jump to content


Photo
- - - - -

Cannot login to store from dashboard

store boxes

Best Answer evert100 , 19 July 2013 - 08:31 AM

Hi James,

 

My account is fine. I can login, thankgod from pagelines.com, but not from dashboard website. Today i can enter the store from dashboard. Everything keeps unstable.

Go to the full post


  • Please log in to reply
14 replies to this topic

#1 evert100

evert100

    Super Member

  • Members
  • 156 posts
  • Framework Version:2.3.8.
  • Country: Country Flag

Posted 10 July 2013 - 09:18 AM

Hi,

 

I know you guys are working on servers etc to prepare the new product end of july.

 

But i ran into a serious problem.

 

The thing is i want to enter the store from the pagelines dashboard. Due to speed up i disabled a few core sections i didn't need in the past.

 

Now i want to re-activate boxes to work with the new section i just bought in the store. Buying is not a problem because i can enter the store from outside.

 

How do I activate boxes from the core sections?

 

Thanks



#2 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 10 July 2013 - 04:09 PM

hello Evert 

 

I logged into your Pagelines Account from my test server Pagelines install using your credentials and it seemed to work fine. What problem are you facing? 



#3 evert100

evert100

    Super Member

  • Members
  • 156 posts
  • Framework Version:2.3.8.
  • Country: Country Flag

Posted 10 July 2013 - 04:39 PM

as i said before cannot login to store from wordpress dashboard. Separate login to store from external website is no problem. Also i get several rss errors and several of my customers sites.

 

To reach the boxes i found a clever solution myself. I added the boxes folder as extra section in sections plugin. But that's not the way it should be. Strange that it worked for you.

 

Thanks anyway.



#4 Martin Davies

Martin Davies

    Advocate

  • Members

  • 3268 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 10 July 2013 - 05:17 PM

Evert - can you go to Pagelines > Site options > Advanced and enable pagelines debug. After that please provide a link to the site and we will be able to advise further. 



#5 evert100

evert100

    Super Member

  • Members
  • 156 posts
  • Framework Version:2.3.8.
  • Country: Country Flag

Posted 10 July 2013 - 05:46 PM

thanks, debug activated.

 

Please Login or Register to see this Hidden Content

 

Thanks, evert



#6 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 10 July 2013 - 08:23 PM

Hi Evert

 

I've tested logging in using your login details and can confirm I'm able to access.

 

I can't see in anything in the debug log which would suddenly stop you for logging in. I would advise clearing the cache and cookies on the browser and trying again.

 

The debug does show that magic quotes are active, which are a deprecated function, but i wouldn't think these would affect the login to your site.

 

If you try clearing the cache/cookies or logging in from another browser to test, i think you should be able to access as normal.



#7 evert100

evert100

    Super Member

  • Members
  • 156 posts
  • Framework Version:2.3.8.
  • Country: Country Flag

Posted 10 July 2013 - 09:10 PM

Hi JAmes,

 

I tried several browsers, but no luck. One of my customers doesn't hav wp 3.5.2 or pagelines 2.4.4. Maybe that's a problem? I don't think so but still there i am able to log in from pagelines dashboard in my account. It's a miracle...

 

Thanks again.

 

Evert



#8 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 10 July 2013 - 11:18 PM

Hi Evert

 

That shouldn't make a difference as far as I'm aware, you should still be able to log in to the store regardless of the version of wp or pagelines (unless it's really old).

 

If you are able to log into the store via your pl.com account you can download the zip from the 'your products' tabs. The inside the site upload it directly either via the plugins tabs or the sections tab inside the pl store tab.

 

To re-enable boxes on your install, go to Pagelines>store>sections>core and look for the boxes section, click to re-activate. From what I've seen you shouldn't have to be logged into the enable this again.



#9 evert100

evert100

    Super Member

  • Members
  • 156 posts
  • Framework Version:2.3.8.
  • Country: Country Flag

Posted 11 July 2013 - 05:09 PM

James,

 

My customer's site runs on different webhosting than all the others.

 

Could it be that you guys changed something for logging in from pl dashboard conflicts with prefs and specs from my webhosting.

 

Just an idea. Since all combinations of wp and pl versions have the same issue. Pfff what a nasty problem.

 

Thanks again.

 

Evert



#10 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 11 July 2013 - 07:57 PM

Hi there,

 

We've not changed anything centrally. 

 

Did you manage to access the core products from the Store tab to check if boxes were active or not?

 

Please Login or Register to see this Hidden Content



#11 evert100

evert100

    Super Member

  • Members
  • 156 posts
  • Framework Version:2.3.8.
  • Country: Country Flag

Posted 11 July 2013 - 08:10 PM

Hi,

 

Thanks. No.

 

I still cannot:

 

login from pl dashboard or enter store through and activate core sections. As I said i managed through adding for instance boxes section through plugin sections as if it were a new section. Luckily it integrated well with the bought product featured-boxes so i could build something today.

 

Is there some argument against working this way? Or is it equal?

 

And where is the disabling of core sections stored? Database?

 

Thanks



#12 evert100

evert100

    Super Member

  • Members
  • 156 posts
  • Framework Version:2.3.8.
  • Country: Country Flag

Posted 11 July 2013 - 08:11 PM

i once de-activated not used core sections to speed up my website in loading time.



#13 James B

James B

    Advocate

  • Moderators
  • 5126 posts
  • LocationSurrey - UK
  • Country: Country Flag

Posted 11 July 2013 - 11:43 PM

Hi there,

 

Please drop an email to the main email address, hello @ pagelines . com with your pagelines username so we can check your account and report back for you. Please drop a link to this forum post in the email so the moderating team and check and tie up the cases for you.



#14 evert100

evert100

    Super Member

  • Members
  • 156 posts
  • Framework Version:2.3.8.
  • Country: Country Flag

Posted 19 July 2013 - 08:31 AM   Best Answer

Hi James,

 

My account is fine. I can login, thankgod from pagelines.com, but not from dashboard website. Today i can enter the store from dashboard. Everything keeps unstable.



#15 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 19 July 2013 - 02:16 PM

We are transitioning to the new system, and things are going through growing pains.







Also tagged with one or more of these keywords: store, boxes