Jump to content


Photo
- - - - -

Navigation

Navigation

  • Please log in to reply
1 reply to this topic

#1 atelierbischof

atelierbischof

    Newbie

  • Members
  • 9 posts
  • Framework Version:3.5.2
  • Country: Country Flag

Posted 07 July 2013 - 04:57 AM

Hallo, i have problems with the navigationbar for parentsites. wenn i have childsites i  cant click on the parentlink. only the childsitelinks are working. the yellow marked links are inactive. why? i use WP 3.5.2 with actual paglineversion. thanks. georg

Please Login or Register to see this Hidden Content

Attached Files

  • Attached File nav.jpg   44.05KB  0 downloads


#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 07 July 2013 - 02:28 PM

Hi,

 

You are using NavBar which is powered by Twitter Bootstrap.   That prohibits parent level menu items from doing anything other than dropping down the menu of child items.  This has been written about here in the forums many times.

 

If you want your parent level menu item to be reached by visitors, you must add an additional child-level link, preferably at the top of your list of child items. At that level, it will take visitors where you desire.  In the parent level of your NavBar, as long as there are child items, you can't do anything else except open the child list.

 

Unfortunately, we can't change the way Twitter has managed this navigation method.  If the addition of the first child doesn't work for you, then perhaps Nav Classic is a better option.







Also tagged with one or more of these keywords: Navigation