Jump to content


Photo
- - - - -

feature slideshow banding on mobile devices

feature slideshow

Best Answer Martin Davies , 05 July 2013 - 03:57 PM

Yes sorry - i missed that - my apologies 

 

try this 

 

 
#feature_slider .fcontent .fcontent-pad{
  display:none;
  
}
Go to the full post


  • Please log in to reply
7 replies to this topic

#1 aerta

aerta

    Super Member

  • Members
  • 140 posts
  • Country: Country Flag

Posted 05 July 2013 - 01:23 PM

Hi - anyone help me out here? I have feature sliders in the header of my site:

lizziethynne.co.uk

but when viewed on a mobile device (I'm looking on an iPhone) there's a grey, semi-transparent band across the slides.

Any idea how I get rid of this?

I attach my feature slideshow settings.

Thanks,

John

Attached Files



#2 Rob

Rob

    One Smart Egg

  • Members
  • 13575 posts
  • LocationEast Coast, USA
  • Framework Version:The Latest, of course
  • Country: Country Flag

Posted 05 July 2013 - 01:44 PM

Hi John,

 

When you're trying to have WordPress scale the images for your slider, the aspect ratio may not be properly recognized by various browsers.  Resize your images in a graphics editor to the exact same size, then replace the existing ones, and set the features to a static, specific height in pixels.

 

While browsers such as Firefox, Chrome and Safari handle scaling of images very well, others, such as IE don't handle it at all well in regular computers.  In mobile devices, many of them have issues with scaling, so I don't recommend using it.



#3 aerta

aerta

    Super Member

  • Members
  • 140 posts
  • Country: Country Flag

Posted 05 July 2013 - 01:52 PM

Thanks, Rob. Images are already cropped to exact dimensions of feature slideshow (or very close). When I set features to static, specific height they don't respond for smaller screens at all.

#4 Martin Davies

Martin Davies

    Advocate

  • Moderators
  • 2469 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 05 July 2013 - 03:45 PM

hello aerta - have you resolved this? i have tried resizing this on various browsers and it seems to work 

Please Login or Register to see this Hidden Content

 



#5 aerta

aerta

    Super Member

  • Members
  • 140 posts
  • Country: Country Flag

Posted 05 July 2013 - 03:53 PM

The slideshow's responsiveness isn't the issue, Martin. Check a page on an iPhone, or resize to iPhone width and you'll see the semi-transparent band which appears across the image. It's this I'm trying to eradicate.

Thanks!

#6 Martin Davies

Martin Davies

    Advocate

  • Moderators
  • 2469 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 05 July 2013 - 03:57 PM   Best Answer

Yes sorry - i missed that - my apologies 

 

try this 

 

Please Login or Register to see this Hidden Content



#7 aerta

aerta

    Super Member

  • Members
  • 140 posts
  • Country: Country Flag

Posted 05 July 2013 - 04:12 PM

Pefect! Thank you.
  • Martin Davies likes this

#8 Martin Davies

Martin Davies

    Advocate

  • Moderators
  • 2469 posts
  • LocationManchester, England
  • Framework Version:latest
  • Country: Country Flag

Posted 05 July 2013 - 04:50 PM

Great - glad that worked :)